Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jan 25, 2008, 1:17 AM   #1
Junior Member
 
Join Date: Jan 2008
Posts: 2
Default

Hi - I have read loads about how to fix the A90 error, but mostly for the Optio S. I have reloaded the firmware, by pressing menu and power and it loads the firmware, but doesn't complete the process.

Does anyone know if the 'secret menu 'exists for the S5i where the camera can be re-initialised.

thanks in advance

KH
korvhund is offline   Reply With Quote
Sponsored Links
Old Jan 29, 2008, 11:43 PM   #2
Junior Member
 
Join Date: Jan 2008
Posts: 2
Default

Spoke to the Pentax repair people in Melbourne, Aust.yesterday.

When I asked about the 'secret menu' the guy told me it was for the technicians to use and that forums like this shouldn't be telling people how to fix their cameras. No surprise there!!!

I was told that if I can't flash the software then the mainboard must be damaged and that the repair bill would be more than the camera is worth. When I said you may as well tell me how to get into the secret menu if I have to throw the camera out he said he didn't know anyway.

Anyone got any info at all on accessing the 'technicians' menu for Optio S5i??
korvhund is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:51 AM.