Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jun 29, 2004, 9:30 PM   #1
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

:? I have just acquired a Pentax S digital camera and bought a new SD 64MB card for it. After a few shots and downloads (no more than 100 pictures) the camera freezes and only works after you remove the card. I swapped the card for a new one but the same thing has happened. The 11MB internal memory seems OK. Is it the camera or the card?
thornton is offline   Reply With Quote
Sponsored Links
Old Jun 30, 2004, 1:43 AM   #2
Member
 
HappyMac's Avatar
 
Join Date: May 2004
Posts: 57
Default

Have you formatted the cards in the Optio S menu?
HappyMac is offline   Reply With Quote
Old Jun 30, 2004, 8:18 PM   #3
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

Yes I have tried that but as soon as you insert the SD card the camera alarms and a message comes up internal memory full and the camera will not operate.
thornton is offline   Reply With Quote
Old Jul 1, 2004, 12:23 AM   #4
Member
 
HappyMac's Avatar
 
Join Date: May 2004
Posts: 57
Default

Internal memory full ....then just format the internal memory with the format mode in the menu. I assure you, formatting a Pentax does no harm to theoperating system if that is what you are afraid of!


HappyMac is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:02 AM.