Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2004, 10:28 AM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Hi,I bought my optio 30 a couple of weeks ago and never had a problem but when I tried to use it yesterday everything was out of focus.The LCD screen and when I put the picture on my computeris all out of focus.I dont have it on Macro setting I have it on the auto focus option.I tried everything in the troubleshooting part in the manual and nothing helped.I reset it to factory setting.I tried pentax's website and didnt find anything that was close to my problem.I havent messed with the settings it's set for best quality pictures.I cant figure it out.I even left the batteries out all day.I'm the only one to use it so nobody else messed with the settings.Can someone help me?Please?I'm sure you all will want more infoso you'll have to tell me what you would want.This is my first camera so I dont really knowanything.:angry:
katwi is offline   Reply With Quote
Sponsored Links
Old Nov 16, 2004, 3:00 AM   #2
Member
 
Join Date: May 2004
Posts: 40
Default

It sounds like the lens has got stuck at close-up position. If you don't find any settings that put it there, it must be a hardware malfuntion. You should get it replaced on guarantie.
arnelie is offline   Reply With Quote
Old Dec 2, 2004, 10:28 AM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 1
Default

I had the same problem until yesterday. It definitively is a mechanic problem. Because after a whole day trying to set and reset options, when I was keeping it in my bag, it fell off my hands onto the floor and it just started to work properly. Aparently some mechanism got stuck and needed a hit. Although I was lucky, I wouldn't recommend this action.
anfosso is offline   Reply With Quote
Old Dec 2, 2004, 2:32 PM   #4
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

Well I ended up taking my camera back to the store.They didnt have anymore left so I got a refund and bought a Kodak CX7330.I had to pay $50 more than the optio because that was on sale for $100.00.But they even messed around with it and said the focus thing was stuck.I emailed Pentax but they took too long to reply or else I could have sent it to them and maybe they would have replaced it if was not my fault.
katwi is offline   Reply With Quote
Old Jan 8, 2005, 10:18 PM   #5
Member
 
Info_Man's Avatar
 
Join Date: Jan 2005
Posts: 36
Default

Inrare case, the Auto-focus systemmalfunctioned when macrowas used in combination with the following modes[Flower], [Food] and [Pet].

There is a firmware to correct this problem for future owners...

http://www.pentax.ca/support/cs_soft...30firmware.php



Hope this helps,



Info_Man



Info_Man is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:03 AM.