Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Apr 7, 2005, 9:59 AM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 1
Default

Hi there,

So I started off this morning noticing that if I tried to turn on my camera, the lense would come out, I would hear 3 quick beeps and it would close.

Since I think I'm smart, I scoured the internet looking for a solution, and found out how to get into the "secret" menu. Since I'm defininately stupid, I fiddled around a bit and now am only getting a A90 on the LCD.

Does anyone know what I should do? I think I need to reinstall the firmware.

Please help if you can.

Johny
Johny is offline   Reply With Quote
Sponsored Links
Old Apr 8, 2005, 9:57 PM   #2
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

Sorry not to help you Johny, but i have a similar problem too

I push the power button and it just beeping..:evil:

I believe when you plug it to computer and then unplugged it, the lens would came out .. is it true ? if so IMHO the firmware is corrupt like mine.

They just need to reinstall the firmware & boot it again.. Just another faulty factory

software. And they are not releasing the firmware for free downloading.. I think to grab a few hundred bucks for a fallen user like you and many other plus me


Citizen is offline   Reply With Quote
Old Apr 11, 2005, 1:39 AM   #3
Member
 
HappyMac's Avatar
 
Join Date: May 2004
Posts: 57
Default

Johny schrieb:
Quote:
Hi there,

So I started off this morning noticing that if I tried to turn on my camera, the lense would come out, I would hear 3 quick beeps and it would close.

Since I think I'm smart, I scoured the internet looking for a solution, and found out how to get into the "secret" menu. Since I'm defininately stupid, I fiddled around a bit and now am only getting a A90 on the LCD.

Does anyone know what I should do? I think I need to reinstall the firmware.

Please help if you can.

Johny



Hi Johny,

Read this: http://www.techsupportforum.com/computer/topic/45076-1.html

Mark

HappyMac is offline   Reply With Quote
Old May 30, 2006, 5:37 PM   #4
Junior Member
 
Join Date: May 2006
Posts: 1
Default

What was on that link, please? Link is not working anymore.
willzy is offline   Reply With Quote
Old Nov 17, 2006, 6:28 AM   #5
Junior Member
 
Join Date: Nov 2006
Posts: 6
Default

found it? I found, I have fwdc114p.bin :G

my pentax optio s4 plays again :-):?:blah:
Hrant75 is offline   Reply With Quote
Old Nov 27, 2006, 12:33 PM   #6
Junior Member
 
Join Date: Nov 2006
Posts: 6
Default

hello,

so what the deal with the s4 firmware?

email

davidjr3 at uwm dot edu


stevesmith215 is offline   Reply With Quote
Old May 6, 2007, 6:32 AM   #7
Junior Member
 
Join Date: May 2007
Posts: 1
Default

Hy

Can you spend to me fwdc114p.bin please


[email protected]
le_bucheron is offline   Reply With Quote
Old May 19, 2007, 8:49 AM   #8
Junior Member
 
Join Date: May 2007
Posts: 6
Default

Please, help me, about my Pentax S4. I also have a90 message on display of S4. Where did you find firmware? Please can you send it to me!?????

Thanks!

Mladen
frenky is offline   Reply With Quote
Old May 25, 2007, 8:08 PM   #9
Junior Member
 
Join Date: May 2007
Posts: 1
Default

I also had the same problem with my camera showing a90 ...could you send me the thingy to fix it please hehe
Jennifer143 is offline   Reply With Quote
Old Jun 3, 2007, 9:14 AM   #10
Junior Member
 
Join Date: Jun 2007
Posts: 2
Default

Hy folks,

i have the same A90 problem on my S4, canĀ“t find the Firmware fwdc114p.bin anywhere.

Can anyonesend me the Firmware please?

Thanks!

[email protected]
nitro burnin daddy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:54 AM.