Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jan 6, 2006, 9:20 AM   #81
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

Same goes for me too!

Thanks

[email protected]
Steven Eric is offline   Reply With Quote
Old Jan 6, 2006, 11:02 AM   #82
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

Ok sussed it. Here it is all in one place:

download the firmware file from: http://rapidshare.de/files/9676896/fwdc110p.zip.html

Recharge your camera battery.



Format your floppy disk on your camera by plugging the camera in to your PC as usual, right-clicking on G: removable drive > format and following the basic instructions for quick format.

Unzip the firmware and place it in the root folder of your disk.

Unplug camera and switch it off.

PressON+MENU+FlashIcon
MF MF RightOK RightOK Menu : the secret menu
ROM UPDATE > SYSTEM INITIAL > OK OK
OFF
MENU+ON
Then the dialog "Program Update (Yes, no) appears : YES
COMPLETE
OFF

Now it should work. Good luck and thanks for everyone's help.

Steven Eric is offline   Reply With Quote
Old Jan 8, 2006, 5:13 AM   #83
Junior Member
 
Join Date: Jan 2006
Posts: 4
Default

Just a quick addition. The battery problem is really important! My update didn't work, even with a battery recharge. So I sent off for a new one, charged it up and reconfirmed the program. Still an error. Almost threw the camera in the bin in disgust! Then, decided to go back to the Secret Menu and follow the procedure from system initial once more. IT WORKED!!!!

Hooray, three cheers and enormous thanks to everyone on this thread

and Yah Boo :blah:to Pentax for removing this vital piece of software from their Customer services site.

Tess
Tess is offline   Reply With Quote
Old Jan 9, 2006, 9:28 AM   #84
Junior Member
 
Join Date: Oct 2005
Posts: 3
Default

OPTIC S

Problem: A90

Fixed: by replacing the circuit board

C O S T : US$110
kkwong is offline   Reply With Quote
Old Jan 15, 2006, 11:04 AM   #85
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

OK...can anyone send me a link to the link to fix the A90 problem with the Optivo S. THANKS! [email protected]
brk86 is offline   Reply With Quote
Old Jan 15, 2006, 7:48 PM   #86
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

Has anyone been able to successfully fix the A90 error for the S4? If so, can you please email me with instructions!! I can get to the secret menu and do everything I'm suppose to do, but then it doesn't work, I think I am using the wrong firmware?

So if anyone has the firmware for S4 or knows how to fix this error for the S4, it would be greatly greatly appreciated!!

[email protected]
OptioS4 is offline   Reply With Quote
Old Jan 23, 2006, 1:33 PM   #87
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

I've got the same problem. Would be great if you would send me the fwdc130p.bin.

Thanks
Gerhard






I think the fwdc130p.bin file is for the Optio S5i Camera.
If you have the Optio S camera, then use the file fwdc110p.bin


I have a Pentax Optio S digi-cam and just today I am now receiving A90 error message.

How do I go on about fixing this? Please please do tell!!

I located a German version of the file fwdc110p.bin, and I placed it into the Root directory of my SD Card (which is formatted to FAT). Then I insert the card and press press Menu+ON together.

Then all it does is display "VER 1.00", then the back light turns off, then back on and then it displays the "A90" error message.

Any Help would be MUCH APPRECIATED!!!

THANKS!!

ps) If anyone else has a copy of the file fwdc110p.bin (pref. in English) I would love a copy! Maybe the German Version I have is not compatible, or incorrect CheckSum, etc. etc. I would really like to try the English version.

Thanks Again!
porkana is offline   Reply With Quote
Old Jan 28, 2006, 3:27 AM   #88
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

Yo tambiƩn tengo el mismo problema con la Optio S, obtengo el error A90.

He tratado de actualizar el firmware con el fichero fwdc110p.bin pero no me ha funcionado da error. Mi camara tiene la version 1.01. Supongo que necesito un firmware superior. Si lo consigues por favor me dices. [email protected]

Gracias



I have the same problem with thePentax Optio S, error A90. My camara has the ver 1.01.

I need the last firmware because fwdc110p.bin doesn't work. Please, send me it to

[email protected]


Thanks

optionS is offline   Reply With Quote
Old Feb 4, 2006, 2:36 PM   #89
Junior Member
 
Join Date: Feb 2006
Posts: 1
Default

I also have the s4, not s4i.

Does anybody know of a firmware that will work for this camera?
wildwolf is offline   Reply With Quote
Old Feb 8, 2006, 5:25 AM   #90
Junior Member
 
Join Date: Feb 2006
Posts: 1
Default

Wow..an avalance of Pentax stuffups! Can I add my thanks for the advice. However I am having trouble accessing the file ..could someone please email the firmware file for the Pentax Optio S4 to me ? Thanks soooooo much !! Steve

s[email protected]


snappysteve is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:31 PM.