Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Apr 29, 2005, 6:00 PM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 2
Default

I received my optio s5n at the start of the week and hav'nt had much time to tinker but i have found a fair ammount of hiss on sound playback that i cant remember having on avi files on my previous optio s. Is anyone else experiencing poor sound quality?

Apart from that its a great camera with a better buffer and larger and easier to use function pad andswapped operation and shot button.
GRAEME668 is offline   Reply With Quote
Sponsored Links
Old May 5, 2005, 8:47 AM   #2
Junior Member
 
Join Date: May 2005
Posts: 5
Default

i was able to test the Optio S5n. i didn't notice nay hiss sound on the movie. the pics and movies i took were great!
my only comment with the S5n camera is that it doesn't have a viewfinder which i sometimes find useful when i'm trying to save battery.

must be an isolated case?
michelle_74 is offline   Reply With Quote
Old May 6, 2005, 2:04 PM   #3
Junior Member
 
Join Date: May 2005
Posts: 3
Default

The micro is too sensitive, at normal volume the sound is too loud and an hiss is noticeable. it's almost disapear When lowering the volume. Otherwise you can add musics on your videos...
michelle_74 wrote:
Quote:
my only comment with the S5n camera is that it doesn't have a viewfinder which i sometimes find useful when i'm trying to save battery.
Yes it's a pity. The only solution is to buy a few more batteries. I found some noname at 15€, but dunno the quality...
robidou is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:17 PM.