Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jun 26, 2005, 6:32 PM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

I was taking fine picture with my Pentax until recently when I formated the card with the computer. Now all my pictures have horizontal lines across them. I reformated the card with the camera and I get the same results. Can anyone help me find the solution?
Robertzdog is offline   Reply With Quote
Sponsored Links
Old Aug 6, 2005, 2:43 PM   #2
Junior Member
 
Join Date: Aug 2005
Posts: 1
Default

Hello !
Have you found a solution for your problem ?

It seems I have experienced the same with my brand new casio z750. I could shoot about 50 pictures. Suddenly, horizontal lines across every single one of them ! I did a reset, formated the card, used another one, used the internal memory. Nothing worked...

I guess I have to return it !

Thanks to tell me if you solved this...

Have a nice Summer time !

Jean-Hugues

jhravel is offline   Reply With Quote
Old Aug 18, 2005, 8:27 AM   #3
Junior Member
 
Join Date: Aug 2005
Posts: 1
Default

Hi Robertzdog,

I am having the same problems with my Optio 330GS as well.

I mailed the dutch Pentax servicecenter.

I am now awaiting the response.

Pictures are also very unsharp and a bit pink, and having horizontal lines across them. See the picture attached.
I amnot able to use the camera anymore at this time.

I saw that firmware 1.11 is current, i am now using 1.110, but I don't expect that to be the problem.

This you think of solution so far???

Marcello.
Attached Images
 
Marcello is offline   Reply With Quote
Old Sep 14, 2005, 4:22 PM   #4
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

HI,
I still haven't found any solution to the horizontal lines. Unfortunately I have no more garanty. It's quite strange, when I film with the camera everything is ok but I can't take anymore daytime pictures. It also takes fairly good pictures with flash at night IF IT'S DARK! I think the card is ok since it can perform these other functions so it must be a software problem. But, How do you fix that?
Robertzdog is offline   Reply With Quote
Old Sep 14, 2005, 4:24 PM   #5
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

HI,
I still haven't found any solution to the horizontal lines. Unfortunately I have no more garanty. It's quite strange, when I film with the camera everything is ok but I can't take anymore daytime pictures. It also takes fairly good pictures with flash at night IF IT'S DARK! I think the card is ok since it can perform these other functions so it must be a software problem. But, How do you fix that?
Robertzdog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:53 AM.