Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Oct 29, 2005, 2:29 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

Hello

I need help

My optio S6 doesn't want to play videos that I have created.

Moreover, it doesn't want to play videos that I downloaded on this website from S5N/Z users.

If you know what's happening,help me please.
S6 optio is offline   Reply With Quote
Sponsored Links
Old Oct 29, 2005, 10:04 PM   #2
Member
 
Join Date: Oct 2005
Posts: 37
Default

You will need to create an identical video and audio format. I suspect that therecounld be an custom string added for the camera to recognise it as casio video....
Brainstorm is offline   Reply With Quote
Old Oct 30, 2005, 5:26 PM   #3
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

The Optio S6uses DivX MPEG-4 image compression that makes it possible to shoot movies of a longer duration. This format is not playable on Mac OS according to Pentax. QuickTime player won't play them on Windows either. The internal MP4 video player in ThumbsPlus plays them OK for me. You probably need to see what application your OS is calling to handle MPEG-4 compressed AVI video files and change it for something that works. Also check the net for a DivX codec.
steve is offline   Reply With Quote
Old Oct 31, 2005, 9:47 AM   #4
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

Yes I know that.

Please teel me what audio and video codecs I have to use ? version ?

Give me a video from your pentax to see if it will go on my optio S6
S6 optio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:32 AM.