Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Dec 31, 2005, 4:05 AM   #1
Junior Member
 
Join Date: Dec 2005
Posts: 1
Default

Hallo guys,
apologize me but I'am another one infected by firmware A90 "virus" on my Optio S camera. Just like you I'm looking for file fwdc110p.zip that seems to be unreachable. I got yours addresses from stevesforums and I would ask if someone find this famuos fwdc110p.zip and if can forward it to me.
Thank you in advance.
Have a wonderfull new year.

Claudio.

[email protected]
McLaud is offline   Reply With Quote
Sponsored Links
Old Dec 31, 2005, 10:43 AM   #2
Junior Member
 
Join Date: Dec 2005
Posts: 7
Default

Please send the bios fileto me too.

[email protected]
hoffberg is offline   Reply With Quote
Old Jan 1, 2006, 5:55 PM   #3
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

Hello, i had the same problem. A90 in the screen.

I have the file, and after put it in the same place that the dcim folder.

When you restart your camera with menu + on, the system ask you if you want to upload now. But when i choose yes, after a few seconds with the screenin "loading", i got an ERROR!

But i entried in the secret menu, point 7, ROM update, system restart, and then i repeated the first step and OK, it was a success.



Write me, and i will send you the file. [email protected]
javiergomez is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:10 PM.