Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Jan 4, 2006, 12:50 PM   #1
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

Does anybody have such experience?

Whenever you share an SD card between your Pentax 750z and any other DC, and then take the SD back to 750z, the file name will be reset back to IMGP0001.JPG

This causes a lot of chaos, as I rely on the filename to sort the images.

And I suspect the problem is common to all Optio line of DC.

Any workarounds/solutions?????


big_potato is offline   Reply With Quote
Sponsored Links
Old Jan 4, 2006, 7:50 PM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

I have had the same thing happen. There is no wor-around that I am aware of yet.

MT
mtclimber is offline   Reply With Quote
Old Jan 11, 2006, 10:02 PM   #3
Senior Member
 
big_potato's Avatar
 
Join Date: Jun 2005
Posts: 487
Default

Thanks for your experinece!

But can we disable the New Folder creation in the SD?

i.e. The DC can still write new image to the SD, but is constrainted to be ONLY in the EXISTING FOLDERS???

I think that may require setting some attributes of the SD "drive" by Windows.
big_potato is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:42 AM.