Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Mar 13, 2006, 8:51 PM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 13
Default

Hi !

I am the "proud" owner of a PENTAX OPTIO S5i
Last year in September after taking a photo, the camera suddently give me the famous A90 error.

On the entire Steveforums I searched for A90 error for PENTAX OPTIO S5i but I only found the A90 error for the OPTIO S model or OPTIO S4.

It seems that for S and S4 models it is a simple way to repair this problem.

just Press ON+MENU+FlashIcon
MF MF RightOK RightOK Menu : the secret menu

for S5i this does not work...

I cannot enter the secret menu. after that it's just
ROM UPDATE > SYSTEM INITIAL > OK OK
then put the fwdc130p.bin on my SD card POWER ON+MENU and update...

in the picture below its my S5i, after I press POWER ON...

Can anyone tell me how 2 enter the secret menu ???
PLS !!!

[email protected]
Attached Images
 
RETrACE is offline   Reply With Quote
Sponsored Links
Old Apr 1, 2006, 12:26 AM   #2
Junior Member
 
Join Date: Dec 2005
Posts: 3
Default

:?I just knew into "bios version".

dpof + display + pw

you can see" ++KB382++ "

BUT I DON'T KNOW INTO " TEST MODE "


catgo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:14 AM.