Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Pentax

Reply
 
Thread Tools Search this Thread
Old Apr 23, 2006, 11:26 AM   #1
Junior Member
 
Join Date: May 2004
Posts: 3
Default

I don't think I have the A90 problem like everyone else does. My camera was working fine yestreday and then I put it away and came back to it and now it won't stay on. If I want to view my pictures, it's fine. When I turn it on to take a picture the lens comes out and the splash screen shows but then it shuts itself off right after, I don't get any kind of message or error code.Does anyone know how to fix this, or is it something I am going to have to send in to get repaired?
trance728 is offline   Reply With Quote
Sponsored Links
Old Apr 25, 2006, 4:18 PM   #2
Junior Member
 
Join Date: May 2004
Posts: 3
Default

well i tried doing a firmware update that i suppose was the wrong one, so now im in the same boat as everyone else having the a90 problem
trance728 is offline   Reply With Quote
Old Jun 12, 2007, 1:00 PM   #3
Junior Member
 
Join Date: Apr 2007
Posts: 6
Default

you can follow this link for the fix. I've posted the FW file you need and my instructions. you can email me at [email protected] if you need any assistance.
Bob Moore

http://www.4shared.com/dir/2953073/a...1/sharing.html
ltrmoore is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:39 AM.