Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Jul 15, 2008, 10:59 AM   #1
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

i had shoot some photos for children at wedding with my OLY'S E520.

1;







Attached Images
 
tiant is offline   Reply With Quote
Sponsored Links
Old Jul 15, 2008, 11:02 AM   #2
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

2;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:04 AM   #3
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

3;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:06 AM   #4
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

4;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:08 AM   #5
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

5;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:09 AM   #6
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

6;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:11 AM   #7
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

7;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:13 AM   #8
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

8;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:22 AM   #9
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

9;


Attached Images
 
tiant is offline   Reply With Quote
Old Jul 15, 2008, 11:29 AM   #10
Senior Member
 
Join Date: Jul 2004
Posts: 195
Default

10;


Attached Images
 
tiant is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:05 PM.