Go Back   Steve's Digicams Forums > Post Your Photos > People Photos

Reply
 
Thread Tools Search this Thread
Old Nov 24, 2007, 12:02 AM   #1
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default

I take alot of photos and spend little time w/settings except now I notice my pictures are getting terribly grainy my olympus stylus is set at auto in every mode ISO as well Can I get some help?:?I have tried 2 different pc's and 2 different printers
tomphila is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2007, 12:43 PM   #2
Senior Member
 
Reanimator's Avatar
 
Join Date: Nov 2005
Location: Huddersfield
Posts: 1,347
Default

set iso to 100 and try again, high iso leads to grainy pics, if its auto your cam will shoot higher iso as it gets darker to keep the speed high

diff pcs and printers wont make any difference if thats what your problem is

Gary
Reanimator is offline   Reply With Quote
Old Nov 25, 2007, 12:44 AM   #3
Junior Member
 
Join Date: Nov 2007
Posts: 3
Default

Gary, I gave it a try and you are correct I assumed that "auto" was correct..not in this cam. not sure but I have another issue w/vista and printing. The prints come out faded and sometimes only half printed....anyway thanks for your help Tom
tomphila is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:14 AM.