Go Back   Steve's Digicams Forums > Post Your Photos > People Photos

Reply
 
Thread Tools Search this Thread
Old Oct 18, 2003, 6:06 PM   #1
jms
Member
 
Join Date: Aug 2002
Posts: 43
Default How do I get pictures to not overlap?

How can I view the pics posted in this forum without them overlapping in my browser? I've tried both IE6 and Netscape 4.7, but the pictures load and overlap so that I cannot see anything but the first one.
jms is offline   Reply With Quote
Sponsored Links
Old Oct 18, 2003, 7:20 PM   #2
Guest
 
Posts: n/a
Default What are your monitor settings?

If you are using a 15" monitor set at 640x480, I could see this happening. I use a 17" monitor set at 1024x768 & have no problems. I've also have viewed them on my Dads computer using a 17" monitor set at 800x600 & they look fine too.


My favorite model...
  Reply With Quote
Old Oct 18, 2003, 7:26 PM   #3
Senior Member
 
chuck biddinger's Avatar
 
Join Date: Jun 2002
Posts: 504
Default Re: What are your monitor settings?

Quote:
Originally Posted by Kalypso
My favorite model...
Cute girl. Your daughter?
chuck biddinger is offline   Reply With Quote
Old Oct 18, 2003, 10:21 PM   #4
Guest
 
Posts: n/a
Default Yes

She's 11 & going on 22....


Before she grew up....
  Reply With Quote
Old Oct 18, 2003, 10:31 PM   #5
Senior Member
 
chuck biddinger's Avatar
 
Join Date: Jun 2002
Posts: 504
Default Re: Yes

Quote:
Originally Posted by Kalypso
She's 11 & going on 22....

....
I understand! My daughter is now 22, seems like yesterday she was 11.
chuck biddinger is offline   Reply With Quote
Old Oct 18, 2003, 11:39 PM   #6
jms
Member
 
Join Date: Aug 2002
Posts: 43
Default Re: What are your monitor settings?

But I'm using a 19" monitor at 1152 x 864 resolution. That shouldn't be the problem. I've never seen it anywhere but here.
If one message has an embedded photo, and then the next message has one also, the photo from the first message covers the one from the second message. It seems like IE6 should stretch the page out to make room for the photos, but it doesn't.
I still haven't found a work-around.
How do they show up on yours? Does the next message not start until after the bottom of the photo from the first?
Some folks have also posted several embedded photos in one message. On my screen, the first one overlaps all the sequential ones. :roll:




Quote:
Originally Posted by Kalypso
If you are using a 15" monitor set at 640x480, I could see this happening. I use a 17" monitor set at 1024x768 & have no problems. I've also have viewed them on my Dads computer using a 17" monitor set at 800x600 & they look fine too.


My favorite model...
jms is offline   Reply With Quote
Old Oct 19, 2003, 3:20 PM   #7
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

jms,
What operating system are you using? I tried to find your problem searching google but didn't come up with anything. There was an article about IE wrapping images but I don't think it applied to IE6. You could try a couple of things that might help.
First, try clearing your cache- go to tool->internet option->delete files->and then check the box that says "delete all offline content" then press O.K. You might also want to delete the cookie for this site. Tools->internet options->settings->view files-> then find the cookie for stevesforums.com and delete it. You will have to login again. You could also just delete all of your cookies but then you'll have to login to any of the sites you're a member of. You could also try running a repair on IE6 if you're not using WinXP (I don't think you can do it in XP). Go to add/remove programs in your control panel click on Microsoft IE6 and tools and then click the add/remove button. There will be an option to do a repair.

Try disabling your scrolling in IE6. Tools-internet options->advanced-> then uncheck smooth scrolling under browsing. Also, see if enable automatic image resizing is checked under multimedia!

There may be an incompatability with your display adapter and IE6 but it is strange that it is only happening on this site.

Hope this helps
jazcan is offline   Reply With Quote
Old Oct 19, 2003, 7:44 PM   #8
jms
Member
 
Join Date: Aug 2002
Posts: 43
Default

Thanks, jazcan...

I'll give those ideas a try. I'm using W2K with an ATI All-In-Wonder 8500DV.

Jim
jms is offline   Reply With Quote
Old Oct 20, 2003, 10:37 AM   #9
Member
 
Join Date: May 2003
Posts: 98
Default

When was the last time you went to the Windows update site? There have been a couple of service packs release for IE and Win 2k.

There are 2 popular ways of getting to the Windows update site. The first is click on Start and scroll up to, and click on, Windows Update. The second is to open IE, click on Tools, and scroll down and click on Windows update.

Once there, you will need to click on the "scan for updates" hyperlink in the right frame. (If this is your first time doing this, you will be challenged to allow a program to run on your computer. Just click yes or OK, or next.) A scan of your computer will run and come back and notify you of whatever patches you system needs. They will be broken out in 3 catagories in the left frame. As a rule of thumb always take all the critical updates, and they should be automatically selected for you. You can then go into the recommended section and pick and choose what you want. Typically there are some system type updates that you want (just click "Add" underneth them). This is also where you will find the IE patches. This section also includes the Microsoft software that Microsoft thinks you should have. It's up to you if you want them or not. A word of warning in this section; you will find some of these that need to be installed seperate from the rest of the patches. When you "add" them you will be warned and given options. The final category is Drivers. I really can't recommend installing them blindly, so I will leave that descision up to you.

Once you have made your selections, click the "Review and Install" hyperlink. This will take you to another page where you can fine tune your selection. I can't remember the exact wording of the hyperlink, but it should be someting to the effect of "download." Once you start the download, you will be prompted to accept (probably more than once) want is going on while the downloads and installations occur.
estill is offline   Reply With Quote
Old Oct 24, 2003, 12:42 PM   #10
Member
 
Join Date: Feb 2003
Posts: 44
Default

Tools >>> Internet Options >>> Advanced >>> Mutimedia >>> Enable Automatic Image Resizing

This might help?
ysr_racer is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:24 PM.