Go Back   Steve's Digicams Forums > Post Your Photos > People Photos

Reply
 
Thread Tools Search this Thread
Old Oct 13, 2009, 11:03 AM   #1
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default hello

hi i am wondering if you can help me i have a fujifilm Ab25 digi camera , i have had it for about a year i would say and it has been working great !!, i can take pictures still so the camera is working good but when i try to upload them on my pc nothing comes up nothing i tried it on two computers still nothing i was wondering if it could be the wires usb cable ?
hotleggs is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2009, 11:05 AM   #2
Senior Member
 
Join Date: Dec 2008
Location: UK
Posts: 2,193
Default

hi and welcome to digicams ..... youve posted in the wrong section but im sure it will be moved accordinly for a better response .

did you get a disc with your camera containing drivers?

when you connect the camera go to my computer is the camera displayed near the hardrive and cd drives?
simple is offline   Reply With Quote
Old Oct 13, 2009, 11:11 AM   #3
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default

i am doing what you say i am on that part now
hotleggs is offline   Reply With Quote
Old Oct 13, 2009, 11:15 AM   #4
Senior Member
 
Join Date: Dec 2008
Location: UK
Posts: 2,193
Default

so the camera is displayed? if so click on it and keep doing so untill you reach a folder then view the files.
simple is offline   Reply With Quote
Old Oct 13, 2009, 11:21 AM   #5
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default

i have just fixed it thank you for the help i am not that good with stuff like that so i am greatful thank you
hotleggs is offline   Reply With Quote
Old Oct 13, 2009, 11:23 AM   #6
Senior Member
 
Join Date: Dec 2008
Location: UK
Posts: 2,193
Default

no problem glad to help and even more so you got it sorted .
simple is offline   Reply With Quote
Old Oct 13, 2009, 11:47 AM   #7
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default hi

sorry i forgot to ask are u a she or he x x
hotleggs is offline   Reply With Quote
Old Oct 13, 2009, 11:47 AM   #8
Senior Member
 
Join Date: Aug 2009
Posts: 629
Default

Quote:
Originally Posted by hotleggs View Post
i have just fixed it thank you for the help i am not that good with stuff like that so i am greatful thank you

unrelated........... I like your avatar...is that a 'pet' panther? Tell us ..(oh to hell with them) tell me more about the 'cat'...
littlejohn is offline   Reply With Quote
Old Oct 13, 2009, 11:59 AM   #9
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default

nxt time something happens to camera can i come back to you
hotleggs is offline   Reply With Quote
Old Oct 13, 2009, 12:01 PM   #10
Junior Member
 
hotleggs's Avatar
 
Join Date: Oct 2009
Posts: 7
Default

little john its a pantha i found a site of panthas , and added a picture of my face nxted to it but thanks lol
hotleggs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:22 AM.