Go Back   Steve's Digicams Forums > Post Your Photos > People Photos

Reply
 
Thread Tools Search this Thread
Old Jul 7, 2002, 1:05 PM   #11
Junior Member
 
Join Date: Jun 2002
Posts: 29
Default

I think I figured it out. My site is accessible with or without typing www in the address bar. Apparently the forum needs to see the www or it will simply post the address like this:




My photo in the previous post has the www included.
Dale is offline   Reply With Quote
Old Jul 7, 2002, 1:36 PM   #12
Junior Member
 
Join Date: Jun 2002
Posts: 29
Default

I looked at Willa's photo link and think maybe that site has IP blocking turned on. The original link she listed above was a web page and not a photo. Using the insert hyperlink above (6th button from right) I can link to that page:
Willa's Ballerina

Trying to link to the actual photo on that page gives me the box with an X in it indicating the photo is unavailable. It is available by pasting the photo link directly in the address bar:



I even tried adding the www which worked for my link:


Willa's photo did get blocked when I tried to insert it into my test page located at:
http://www.thelincolnschool.com/photo_test2.htm
Dale is offline   Reply With Quote
Old Jul 12, 2002, 3:06 PM   #13
Member
 
Join Date: Jun 2002
Posts: 94
Default How to post a picture: Dale!

I am totally confused now! I understand about the IP blocking thing, but darn if I understand how you did that link to my photo. Geez. And I was on the Dean's list at college, LOL. Dale, please send me an email, so as not to waste this space, and give me 'dummy' instructions. Write me at [email protected] or [email protected], please. I also checked out your other photos and enjoyed them very much. Thanks so much for your help!

Regards,

Willa
(the one with the confused look on her face!)
Willa is offline   Reply With Quote
Old Jul 13, 2002, 8:47 PM   #14
Member
 
Join Date: Jun 2002
Posts: 70
Default attachment

Steve,
Always linked to my pictures, but recently found a "upload attachment" block and uploaded a small picture to a message. Then I noticed that it wasn't everywhere. What's up. I sure like being able to resize and upload an image for a quick post instead of updating a web page.
Ken E is offline   Reply With Quote
Old Jul 15, 2002, 4:44 AM   #15
Member
 
Join Date: Jul 2002
Posts: 44
Default

Willa.... are you having any luck yet?
I use PBase and have always had to add the ".jpg" after the file name for some of the other sites that I visit.
have done the same here at Steve's. Just a habit I got into although I don't know if it's needed? (old habits die hard)

I really like the look of Steve's forum now, just need to get some more members on board
Jim C. is offline   Reply With Quote
Old Jul 23, 2002, 11:00 PM   #16
Member
 
Join Date: Jun 2002
Posts: 94
Default Jim, Dale

I haven't even had a chance to read all my email guys, but first thing tomorrow I will give it a try. I'm just too tired to play right now, but thanks for your help, I am grateful!
Later, dudes...

Willa
Willa is offline   Reply With Quote
Old Jul 24, 2002, 3:49 PM   #17
Junior Member
 
Join Date: Jun 2002
Posts: 16
Default Post

If you use pbase you have to make an donation of aleast $23, to direct link.

Go to pbase.com then scroll down to support.
TheDarkfinder is offline   Reply With Quote
Old Aug 11, 2002, 12:32 PM   #18
Member
 
Join Date: Jun 2002
Posts: 52
Default Qusrions about using pbase to link to Steve's

I'm new to this digital world. I have donated to pbase for the privilege of linking to other sites.

Questions:

When I add an image to Steve's forums, a dialog box pops up, and I then enter the hyperlink of the URL location of my selected photo (on pbase). Is there any way that the image rather than the hyperlink to the URL can be displayed on Steve's Forums? So that anyone cliciking on my post on Steve's immediately sees the photo?

When I view my own posted photo on Steve's, via clicking on the hyperlink to get to pbase, I see a variety of pbase commands such as "edit this image" at the top of my photo's page. It allows me to get into my galleries and make all sorts of changes linked from Steve's site. Now is this just because I'm the logged in user at Pbase? Or can anyone clicking onto the URL at Steve's then onto my image on pbase have this access to edit my photos too?
Barbados is offline   Reply With Quote
Old Aug 11, 2002, 2:00 PM   #19
Senior Member
 
Join Date: Jun 2002
Posts: 143
Default

Barbados, on pbase go to the image you want to post here, copy the url, come back here and click the insert picture link, Put in your url and ADD .jpg to it.
sasc is offline   Reply With Quote
Old Aug 11, 2002, 2:50 PM   #20
Senior Member
 
Join Date: Jun 2002
Posts: 264
Default

Here is Pbase link help page and this might help. Also look how others post Pbase images by right clicking their photos and look at the properties address. Here is another thread that might help you. If you are still having problems just copy the address to here and we should be able to walk you through the process.
Brooks is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
post a link to your photo site! okcomputer Kodak 1 Dec 30, 2004 8:20 PM
cannot post a photo. nimos General Discussion 9 Feb 18, 2004 9:07 AM
Photo for post process contest :) digcamfan Landscape Photos 13 Sep 13, 2003 6:27 AM
I'll post a photo to help the cause NLAVD Underwater Digital Photos 8 Jun 10, 2002 9:53 PM
I'll post a photo to help the cause NLAVD Underwater Digital Photography 0 Dec 31, 1969 6:00 PM


All times are GMT -5. The time now is 3:29 PM.