Go Back   Steve's Digicams Forums > Post Your Photos > People Photos

Reply
 
Thread Tools Search this Thread
Old Jul 13, 2004, 10:32 PM   #1
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

I'm hoping someone out there can help me. I've resized many pics for the web many times without seeing much degradation but I notice in my last set of shots taken at an outdoor concert, that the colour red really contains jpg artifacts when resized for the web. I usually post my pics on fotopic which further compresses so that all the shots even if I upload at maximum quality, still contain very noticeable jpg artifacts.

This is a shot I took at a concert: I've uploaded quality80 here. Fotopic resizes to about a quality of 30 (see second post)even when I upload full size. Is there something I can do when editing my pics to lessen the artifacts when the pic is compressed.The pics look fine when viewed at maximum but Iwould like them to look good for web viewing as well.

Any suggestions would be appreciated







Attached Images
 
jazcan is offline   Reply With Quote
Sponsored Links
Old Jul 13, 2004, 10:35 PM   #2
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

Here's the really compressed (30) file:

Here's my exif info:




File Name
115_1556.JPG
Camera Model Name
Canon PowerShot G3
Shooting Date/Time
7/11/04 1:51:41 PM
Shooting Mode
Auto
Photo Effect Mode
Off
Tv( Shutter Speed )
1/80
Av( Aperture Value )
4.0
Metering Mode
Evaluative
Exposure Compensation
0
ISO Speed
Auto
Lens
7.2 - 28.8mm
Focal Length
28.8mm
Digital Zoom
None
Image Size
2272x1704
Image Quality
Superfine
Flash
Off
White Balance
Auto
AF Mode
Continuous AF
File Size
1635KB
File Number
115-1556
Drive Mode
Single-frame shooting
Attached Images
 
jazcan is offline   Reply With Quote
Old Jul 14, 2004, 1:14 AM   #3
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

These look pretty clean to me, which of course doesn't help at all. I've noticed reds and large amounts of yellow seem to be subject to jpgs and I hope someone out there can help because I'm interested also.



Suzan
ImKayd1 is offline   Reply With Quote
Old Jul 14, 2004, 9:34 AM   #4
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

I've checked my monitor settings and I am viewing at True Colour (32 bit).

Here's another shot at quality 30 where I can really see the artifacts???

It's really driving me crazy and I really don't know why it shows up so much in these particular shots. I guess I should start shooting in RAW mode and see if that helps?


Attached Images
 
jazcan is offline   Reply With Quote
Old Jul 15, 2004, 12:12 AM   #5
Senior Member
 
Onyx's Avatar
 
Join Date: Jan 2004
Posts: 402
Default

I think fotopic is squarely to blame. I've experienced similar things with my images on their servers, and it's not just reds - but any block of solid colour tends to show up artifacts.
Onyx is offline   Reply With Quote
Old Jul 15, 2004, 9:42 AM   #6
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

It's pretty strange because when I upload a higher quality imagefotopic seems to compress it even more. I tried turning off the resizing option but that has no effect. Even if they don't resize the image, they do recompress it a lot. For example, I uploaded an image that after I cropped and resized it was originally 579kb. When viewed on fotopic supposedly at full size the image is only 97,911 bytes.

What's strange is that when I reduce the quality on images so that, for example, the image I upload is 83,449 bytes, Fotopic only compresses it to 82,289kb???? The thing that bugs me is that for the free service your space is limited to 250mb but if I upload a .5 mb file, then .5 mb is subtracted from the 250mb even if I don't have access to that original file. I guess I can't really complain since it's a free service. I know that sony imagestation lets you access the original image but I don't like the layout of their galleries as much.


Most of the time, the images still look o.k. at low quality but for ones that have large blocks of solid colour the artifacts really make the pics look terrible.



jazcan is offline   Reply With Quote
Old Jul 16, 2004, 2:20 PM   #7
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

Hi, I don't know about Fotopic, but JPEG always has problems with high contrast on areas with the same color.

I include a pic with high red/white contrast and compression high. Notice the artifacts around the letters? Looks quite the same on your pics. So the big areas of the same color are the problem - but thats common for JPEG.

Not sure if that helps, just my 2 cents


Attached Images
 
thkn777 is offline   Reply With Quote
Old Jul 16, 2004, 10:45 PM   #8
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

Thanks for thereplythkn777

I guess it's just a problem we have to live with for now. You've hit the nail on the head when you mention the "high contrast" aspect. I've had other photos with red where the artifacts haven't been so apparent but I guess in this case the white lettering against the bright red just brings them out!
jazcan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:23 PM.