Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Nov 21, 2005, 9:31 PM   #1
Senior Member
 
PHOTO-PRO's Avatar
 
Join Date: Oct 2005
Posts: 268
Default

These were shot with studio strobes and a phototek black background, I did not add the water drops there were there after I picked the flowers after it finished raining.
Attached Images
 
PHOTO-PRO is offline   Reply With Quote
Sponsored Links
Old Nov 22, 2005, 11:36 AM   #2
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

i think the problem here is the cropping.. its a bit too tight i think.. and you may tone down a few of the highlights just a bit and play with the colors, something about the colors just doesn't look right..

its a good first attempt though.. keep up the hard work...

-----------
dustin

www.hardwickphotos.com
Hards80 is offline   Reply With Quote
Old Nov 22, 2005, 8:31 PM   #3
Senior Member
 
julies517's Avatar
 
Join Date: Jun 2005
Posts: 851
Default

i agree with dustin about the color and highlights. i like the composition, i don't think it's too tight but lacks a certain richness, maybe play a little more and repost? not a bad effort though .
julies517 is offline   Reply With Quote
Old Nov 22, 2005, 8:35 PM   #4
Senior Member
 
vIZnquest's Avatar
 
Join Date: Jun 2004
Posts: 2,974
Default

Looks a bit hot on the left side of the picture. Should be green I believe or at least light green.

The flowers themselves look good but that left side takes away from this shot being very good, if not excellent.
vIZnquest is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 AM.