Go Back   Steve's Digicams Forums >


Reply
 
LinkBack Thread Tools Search this Thread
Old Oct 25, 2005, 5:07 PM   #1
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

i know the head is cropped off a bit and you should watch the cropping of body parts, as i've heard from you guys several times... but i think the shot still works, but then again maybe it doesn't...

-mike j-
www.pbase.com/mikej86



*lol, this is how i work, i don't visit the boards for a month or so, then i come back and flood you guys with pics... sorry...*
johnsonM86 is offline   Reply With Quote
Sponsored Links
Old Oct 25, 2005, 11:24 PM   #2
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

your latest posts aren't working for me man... all the ones with 0 replies show up as a red x..
Hards80 is offline   Reply With Quote
Old Oct 25, 2005, 11:36 PM   #3
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

hmm... lemme see what's wrong

johnsonM86 is offline   Reply With Quote
Old Oct 25, 2005, 11:37 PM   #4
Senior Member
 
johnsonM86's Avatar
 
Join Date: Jun 2005
Posts: 723
Default

http://www.pbase.com/mikej86/image/43994144

that's the one that's supposed to be in this thread.
johnsonM86 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:49 AM.