Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Feb 8, 2007, 1:40 PM   #1
Junior Member
 
eicats14's Avatar
 
Join Date: Sep 2006
Posts: 21
Default

This was taken whilst walking in Wales, not sure of exposure etc as I just took it on Auto as I wanted to take it quickly.



Stacie




Sorry Hopefully it upload this time, I also found the settings

1/200 sec, F4.10, ISO 50

Attached Images
 
eicats14 is offline   Reply With Quote
Sponsored Links
Old Feb 9, 2007, 2:34 PM   #2
Senior Member
 
wrams's Avatar
 
Join Date: Oct 2006
Posts: 490
Default

Hi, I know you saidyou used Auto but it seems blurred and the levels are out also could do with some Saturation boost and abit of unsharp mask...Done a very quick edit hope you don't mind..!!

ISO 50 Focal Length 29mm Metering Pattern SS 1/200 sec. @ f4

May i also suggest trying some Post Prosessing before you post it'll look alot better...

Attached Images
 
wrams is offline   Reply With Quote
Old Feb 9, 2007, 5:25 PM   #3
Senior Member
 
JDar's Avatar
 
Join Date: Jan 2007
Posts: 956
Default

It's good you could capture a shot of a wild horse and it's something i've been wanting to do in NM--they aren't that easy to get close to.
JDar is offline   Reply With Quote
Old Feb 14, 2007, 5:36 PM   #4
Junior Member
 
eicats14's Avatar
 
Join Date: Sep 2006
Posts: 21
Default

Thanks for you comments, yes I was very luckey they just happened to be on the hiking path that we were on so that I could get quite close to take the pictures
eicats14 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:30 PM.