Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Apr 19, 2005, 11:01 PM   #1
Senior Member
 
Quan Tran's Avatar
 
Join Date: Mar 2005
Posts: 277
Default

I just went out of my office this am to the harsh sun-lighting jetty and suddenly caught this moment: a crew member of a supply vessel wascrew-changed and going home. However, I mistakenly set the camera to AI servo - is that there's something wrong in this pic? Your advice please! Thanks. Quan
Attached Images
 
Quan Tran is offline   Reply With Quote
Sponsored Links
Old Apr 20, 2005, 12:40 AM   #2
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

The resize has made this picture suffer in the translation.

Lots of artifacts which makes this picture less than possibly what it is to the original.
vIZnquest is offline   Reply With Quote
Old Apr 20, 2005, 2:30 PM   #3
Senior Member
 
Join Date: Jul 2004
Posts: 1,724
Default

It looks like the focus could be sharper too, Quan. Very nice colors, though..
KENNETHD is offline   Reply With Quote
Old Apr 21, 2005, 1:06 AM   #4
Senior Member
 
Quan Tran's Avatar
 
Join Date: Mar 2005
Posts: 277
Default

ThanksvIZnquest and Kenneth for your comments. Yes, I think it is a bit out of focus.

Rgds,

Quan

PS: I don't know why I have a feeling that10% or moreof my photos taken recently with the Digital Rebel XT are out of focus and not real sharp. Is there something wrong with the sensor? :?Or I needto jump to D20? Or it is just a feeling to the perfectionism?






Quan Tran is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:37 PM.