Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old May 16, 2005, 8:00 PM   #1
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

Hi guys here´s a pic of the moon I took tonight with my FujiFilm s5100.

Tell me what you think.

1/60 s at f/3.1
64 ISO speed

Attached Images
 
SinRastro is offline   Reply With Quote
Sponsored Links
Old May 16, 2005, 10:21 PM   #2
Senior Member
 
gwei's Avatar
 
Join Date: Apr 2005
Posts: 120
Default

What about this?
Attached Images
 
gwei is offline   Reply With Quote
Old May 17, 2005, 6:45 AM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 7
Default

The stars certainly add to the pic - but watch out for the ones on the dark "missing" part of the moon - they give away the fact that it's a composite.
photobytes is offline   Reply With Quote
Old May 17, 2005, 5:53 PM   #4
Senior Member
 
gwei's Avatar
 
Join Date: Apr 2005
Posts: 120
Default

Very good point. Actually I did delete stars within the circle. Initially there were quite a few stars in the dark half of the moon.

But the illusion seems to suggest a couple of stars still winthin the circle. May be an lighter outline would solve the problem.
Attached Images
 
gwei is offline   Reply With Quote
Old May 18, 2005, 5:19 PM   #5
Senior Member
 
choeschen's Avatar
 
Join Date: Mar 2004
Posts: 332
Default

Used the elliptical selection tool to select a circle where the moon is and then inversed it. Ran the add noise filter to get the stars.


Attached Images
 
choeschen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:44 PM.