Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Jul 18, 2005, 11:03 PM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

i have taken pic of other red cars with no problems but this one is too orange????? i've had this km z2 for 6 month . and i'm looking at another camera. lol does it ever stop !!!!!!!!!! i know the date wrong i have taken it off now

kilowat is offline   Reply With Quote
Sponsored Links
Old Jul 19, 2005, 12:31 AM   #2
Senior Member
 
CCWKen's Avatar
 
Join Date: Mar 2005
Posts: 221
Default

The red in the "Body Shop" sign looks close. It could be your white balance or the reflections. The reflections in a car will take on the colors of the surounding scene and/or lighten the color--Red to Orange. Make sure your WB is set then use a polarizing filter to remove relected light/colors.

Also, metalic paints are hard to capturecorrectly. Metalics will usually make the color look lighter and even wash the color if you use flash. I always use a PL when shooting cars, even with flash.

By the way, your date is set wrong. :-)
CCWKen is offline   Reply With Quote
Old Jul 19, 2005, 7:09 PM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

thanks yes i got rid of the date, i have looked for a polorizing filter can't find one that will fit this camera's wide angle lens the sign has the right red .the car has just little to much orange, no metalic in the paint, there was a brick building about 30 ft back i took pictures of my red chevy that looks good
kilowat is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:50 PM.