Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Aug 15, 2005, 4:23 PM   #1
Senior Member
 
Join Date: Nov 2004
Posts: 128
Default

below are 2 pictures of the alamo, the 1st is origonal and the 2nd is my edited version, i was hoping someone could point out some techniques and things to try when trying this type of editing.

i personally think this came out resonably good for my 1st "big" project, but im sure it could be done better, i had to be alittle creative with the fence towards the right hand side.

i used MS Digital Image Pro 10 to edit the pics.

Origonal Picture


Edited Version

Blaupunkt is offline   Reply With Quote
Sponsored Links
Old Aug 15, 2005, 4:40 PM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

You did a nice job on the cloning. The edited image looks to be overly sharpened to me. The foliage looks better in the original – probably because of sharpening.
slipe is offline   Reply With Quote
Old Aug 15, 2005, 4:43 PM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 128
Default

thanks, about the sharpening though, im never to sure whats enough, to much or even not enough, is there a "rule of thumb" kind of thing to go by when sharpening images ?
Blaupunkt is offline   Reply With Quote
Old Aug 15, 2005, 9:20 PM   #4
Senior Member
 
Widowmaker's Avatar
 
Join Date: Jul 2003
Location: Bakersfield, CA
Posts: 851
Default

The sharpness of the original seems right on. Good cloning with the exception hand rail area. The horizontal bar is not ined up all the way across and duplicate cloning spots are seen in the same area.
Widowmaker is offline   Reply With Quote
Old Aug 16, 2005, 3:36 AM   #5
Senior Member
 
Carrots's Avatar
 
Join Date: Jun 2005
Posts: 377
Default

The foliage looks better in the original, but I like the texture of the building better in the sharpened version.
Carrots is offline   Reply With Quote
Old Aug 16, 2005, 12:05 PM   #6
Member
 
Join Date: Apr 2005
Posts: 70
Default

Amazing! Could you also take out the hand rail?
mgipe is offline   Reply With Quote
Old Aug 16, 2005, 6:11 PM   #7
Senior Member
 
Join Date: Nov 2004
Posts: 128
Default

yep, i guess i could have taken it out, would have made it easier as daft as it sounds the little hand rail gave me the most problems.

i guess it all comes down to experiance and trial and error and trying different things.
Blaupunkt is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:04 PM.