Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Sep 20, 2005, 5:12 PM   #1
Member
 
Join Date: Jun 2005
Posts: 68
Default

This shot was taken on an old Fuji Finepix 2600Zoom. As you can see the quality is fairly terrible. This was taken on the highest settings, is the best of the in camera white balances, and no flash. I don't think there is any more adjustments you can make, shutter speed and aperture wise. The lights were on as high as I could make them, achieved by pressing the on switch. The camera was extremely stable using a makeshift tripod from empty cardboard boxes.

So, any advice as to how I can improve this shot. Either in photoshop(CS2) or by retaking it, using only the same equipment. The size has to be 800*600 and it has actually improved by downgrading the quality with photoshop.
Attached Images
 
Buceph is offline   Reply With Quote
Sponsored Links
Old Sep 20, 2005, 6:12 PM   #2
Senior Member
 
Join Date: Sep 2005
Posts: 174
Default

it's this good ? levels...eliminate noise ... sharphen
Attached Images
 
mad_grll is offline   Reply With Quote
Old Sep 20, 2005, 6:49 PM   #3
Member
 
Join Date: Jun 2005
Posts: 68
Default

I think the setting has just defeated the camera. Oh well. It gets the message accross ok.
Buceph is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:13 AM.