Go Back   Steve's Digicams Forums > Post Your Photos > Photo Critiques

Reply
 
Thread Tools Search this Thread
Old Aug 16, 2006, 9:27 AM   #1
Member
 
Join Date: Oct 2004
Posts: 66
Default

Hello All

I'm trying to improve my technique in getting sharp low light shots in small concerts (without flash) and below is one of the better shots i've manage to get.

I'm not overly concerned with composition as i see this is secondary when there is not bright enough light source.

The photo below is of a band called LuckySoul (performing on a barge of all places). The strongest light source was just one light under a red filter. I had to step down the hue a little bit. Hence the singer is the only person 'lit up' and the rest of the band are the dark.

I wish to know whether if i could have improved this shot (either through settings, different lens (50mm 1.8?) or even photoshop).

a larger size can be found here
http://www.flickr.com/photo_zoom.gne...031&size=o

Equipment - Nikon D70 with 24mm 2.8 lens
Setting - 1/45" f2.8 Iso640

Thanks

Attached Images
 
kjeal is offline   Reply With Quote
Sponsored Links
Old Aug 16, 2006, 10:36 AM   #2
Senior Member
 
Join Date: Feb 2006
Posts: 431
Default

I would have used a 50mm 1.8 for this type of shot esp if I was able to get this close. Also I would up the IS0 to 800 and even try 1600 but I have a Canon, not sure what noise you'd get from the D70.
urbanaries is offline   Reply With Quote
Old Aug 16, 2006, 11:59 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Well, a quick glance at the EXIF shows that you underexposed the photo by a stop compared to the way the camera metered it (you were using a -1 EV setting from what I can see).

So, that's going to make it darker, and noise is going to be worse in underexposed areas, especially if you brighten it later in post processing, just as if you had used a higher ISO speed to begin with.

You also had contrast bumped up from defaults (which will make dark areas darker and bright areas brighter). So, that can cause problems trying to capture a wider range of bright to dark without losing shadow detail and/or clipping highlights).

If you would have used the default exposure (instead of underexposing using a -1 EV setting with Exposure Compensation), you would have needed shutter speeds twice as long for the same aperture and ISO speed.

So, I'd suggest shooting at ISO 1600 in those lighting conditions, and not using a -EV setting with Exposure Compensation, unless you *want* a darker image compared to how the camera metered the scene. It's better to slightly overexpose versus underexpose if you want to keep noise levels down. I'd probably return the Contrast Setting to the defaults, too.

You may also want to consider shooting in raw, so you'll have a bit more flexbility in Post Processing and take the camera's processing for contrast, sharpness, saturation, etc., out of the equation entirely.

JimC is offline   Reply With Quote
Old Aug 16, 2006, 12:31 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

JimC wrote:
Quote:
Well, a quick glance at the EXIF shows that you underexposed the photo by a stop compared to the way the camera metered it (you were using a -1 EV setting from what I can see).
Taking a closer look at the EXIF, the underexposure may not have been deliberate, since it looks like you were shooting in Shutter Priority Mode and the camera was already using the widest available aperture (f/2.8 ).

So, you "ran out of aperture", and the camera had no choice but to underexpose the image by a stop at the shutter speed you used (the EXIF is indicating a -1 EV Exposure Bias, so you would have needed to shoot at f/2 for proper exposure trying to use that shutter speed at ISO 640.

That's one of the dangers of trying to shoot in Shutter Priority Mode in low light. The camera can only open up the aperture so far. So, if you choose a Shutter Speed that's too fast for the lighting, ISO speed and widest available aperture your lens has, it's got no choice but to underexpose.

You will probably see a blinking aperture number in the viewfinder warning you when that happens.

One Solution -- use a higher ISO speed (or just shoot in Aperture Priority Mode letting the camera select the appropriate shutter speed for proper exposure).


JimC is offline   Reply With Quote
Old Aug 17, 2006, 6:00 AM   #5
Member
 
Join Date: Oct 2004
Posts: 66
Default

Thanks both to JiimC and urbanaries. Will def take both your tips on board.

I did think i 'run out of aperature'. Will def be looking into a 50mm 1.8 lens.

Come to think of it, I did bump up the contrast and that may have forced the underexposure of -1EV. I was indeed overly concerned with getting the sharpness of the centre subject.

RAW+ISO+tweaking with the colours+Ap.Priority. Noted
kjeal is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:46 PM.