Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Photo Inkjet (https://forums.steves-digicams.com/photo-inkjet-43/)
-   -   [Recovered Thread: 76656] (https://forums.steves-digicams.com/photo-inkjet-43/%5Brecovered-thread-76656%5D-74724/)

Defenestration Dec 13, 2005 6:51 AM

After a fair bit of research, I decided to buy the Canon Pixma ip5200. However, my first attempt at printing a document with a solid black background, coloured text and some images ended up in a printout that had noticeable banding across the whole page. I have tried printing the page in both Draft and Normal mode with the same result. I am using standard white A4 paper.

I have tried cleaning the print nozzles and realigning, but the banding is still very noticeable.

Is this normal (I hope not) ?

How can I fix this or should I return it and get a new model ?


pixelighter Jan 15, 2006 4:23 PM

I have seen a forum with similar problem. They suggested running the bottom plate cleaning option in the printer utilities.

good luck!

regards

Idle Jan 15, 2006 6:52 PM

Try using a finer resolution -- I can't answer for Canons, but with all Epson inkjets you get noticeable banding in both normal and draft mode with anything other than standard text.

It will take longer to print, but the banding should disappear.

It's one of the corners that are cut to get fast text output.

eric93se Jan 21, 2006 10:25 PM

Defenestration wrote:
Quote:

After a fair bit of research, I decided to buy the Canon Pixma ip5200. However, my first attempt at printing a document with a solid black background, coloured text and some images ended up in a printout that had noticeable banding across the whole page. I have tried printing the page in both Draft and Normal mode with the same result. I am using standard white A4 paper.

I have tried cleaning the print nozzles and realigning, but the banding is still very noticeable.

Is this normal (I hope not) ?

How can I fix this or should I return it and get a new model ?

Its a photo printer, use high quality photo paper (make sure you select the paper type) and you will get very high quality results. Use plain paper and get crappy results, simple as that.

LTR Jan 21, 2006 11:16 PM

I think its the sponged Ink carts try to find some after market spongless ink carts I know if i let my canon set a fews days it prints much much better

headphonesman Jan 22, 2006 10:02 AM

At the settings and paper you are using this is indeed normal. I would use High Resolution paper ,and select High res Paper in the Preferences pane, Print Qualty box "High" or "custom" (select last dot on right for finest), Color Adjust box select Manual select Photo and keep at Normal. It takes longer because the head is going slower with finer coverage (not "rushing" and causing banding).

Obviously for Gloss Paper, Transparency, Photo Paper Pro..etc....you would select as appropriate in the Media Type window , and Custom select only if you want better quality than the selectionchooses for you .

Its a good idea to learn how to use the Profiles facility tab in the preferences pane. This is for paper and ink setting cobinations personal to you. Once you have a few choices it can make life a lot easier

(not to be confused with ICC profiles which I dont understand or bother with)


joelmorg Jan 26, 2006 12:16 PM

Hey guys:



Just bought my 5200 yesterday and noticed the same thing-- banding. I am using Canon's Photo paper plus glossy and High Quality print, and I am trying to print a few underwater shots...in the solid areas of blacks and the blues I get banding really bad. It is noticeable in any darker areas of any photo. I printedabout 30different photos to see if I could get different reslults... what have you guys found?

Joel

[email protected]





headphonesman Jan 26, 2006 5:18 PM

It sounds like you have some blocked nozzles , I would go into the Maintenance program , do a nozzle check and a Cleaning exercise to those colours indicated ......you can do the blacks seperately (which is the ones I would go for first)

Itmay be that the carts are not seated properly in their location . Before doing the check take each cart out and replace it , ensuring it "feels like" its properly seated.

with nozzle checks its worth doing 3 or 4 until the grids and colors have come good.

I changed the big Black the other day on my 4000 , (before it had run out). 24 hours later I tried to print an e-mail.... so patchy it could not be read,,,,,,I did Cleaning on the blacks in Maintenance and then a nozzle check......bingo! now perfect 1. I think it must have been an airlock or a bad seating.



Dan_Dryer Jan 27, 2006 5:47 PM

Banding could also be asymptom of a misaligned Print Head. Try the Head Alignment procedure under the Maintenance tab in your printer driver.

I own an IP5200R and banding definitely isn't normal for this printer. You shouldn't see any banding whatsoever when usingCanonphoto paper.

joelmorg Jan 30, 2006 5:47 PM

Done all of these things and still get banding....5-8 faint lighter bands on the right side (the last part to come out of printer)that are noticeable really when printing dark backgrounds (nighttime shots, underwater shots). I printed a lighter photo I took of a fish on some sand and it is fine.

I am using Canon paper photo plus glossy

I have cleaned the nozzles, and checked head alignment...I have noticed one odd thing--On the PGBK"grid" pattern that prints when you run printer maintenence on nozzle check... the grid, while completely intact (indicating nozzles are all good) is turned slightly so that the bottom left square of the grid opens to the bottom, and the top right square opens to the top, with a gradual gradient making the other corner squares (top left and bottom right) perfectly normal.

Help!


All times are GMT -5. The time now is 12:32 AM.