Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Mar 15, 2010, 7:08 PM   #1
Junior Member
 
thornev's Avatar
 
Join Date: Mar 2010
Location: Hudson Valley, NY
Posts: 6
Default Qimage jobs won't print

New user here. I was able to use Qimage to print earlier today. Now I'm trying to print a single 8x10 photo and I have no idea why it won't print. The job gets spooled and the spooler window shows that the job is printing, but the printer sits there idle. I reinstalled the drivers to no avail. The printer is an HP C7200 series. I successfully printed a test page so maybe it's something about the Qimage job? thorne
thornev is offline   Reply With Quote
Sponsored Links
Old Apr 14, 2010, 4:05 PM   #2
Senior Member
 
mchaney's Avatar
 
Join Date: Jun 2002
Posts: 556
Default

Quote:
Originally Posted by thornev View Post
New user here. I was able to use Qimage to print earlier today. Now I'm trying to print a single 8x10 photo and I have no idea why it won't print. The job gets spooled and the spooler window shows that the job is printing, but the printer sits there idle. I reinstalled the drivers to no avail. The printer is an HP C7200 series. I successfully printed a test page so maybe it's something about the Qimage job? thorne
That's usually a data bottleneck issue related to the Windows spooler or printer driver. My most recent article covers this issue and more:

http://ddisoftware.com/tech/articles...photo-printer/
__________________
Mike
http://www.ddisoftware.com
mchaney is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:19 AM.