Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Jun 25, 2002, 11:25 PM   #1
Junior Member
 
dynax's Avatar
 
Join Date: Jun 2002
Posts: 1
Default Qimage Pro and Epson 1280 4x6 Roll paper

Dear everyone.

I can't get Qimage to work with the epson 1280 with roll paper in borderless mode.

No matter what I did, I always get a border on onside of the picture. The printer also leave a large blank space between pictures.

I have no problem printing directly from PhotoShop using roll paper in borderless mode.

What did I do wrong?
Thanks
Dynax
dynax is offline   Reply With Quote
Sponsored Links
Old Jun 29, 2002, 7:44 AM   #2
Senior Member
 
mchaney's Avatar
 
Join Date: Jun 2002
Posts: 556
Default

Double check your driver settings and margin settings in Qimage Pro. Make sure you have selected the proper roll paper using "File", "Printer Setup" in Qimage Pro and then click "Page", "Margins" and make sure all margins are zero.

As long as you do that, you'll get the largest print area physically possible under those settings. Qimage Pro lists the printable area above the preview page. When using roll paper, most print drivers will set up a default "page" size of somewhere aroung 4x6 just for convenience. When you print to the different "pages" though, there should be no gaps.
mchaney is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:58 PM.