Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Samsung (https://forums.steves-digicams.com/samsung-32/)
-   -   Samsung S800- Vertical lines on pictures-need help!! (https://forums.steves-digicams.com/samsung-32/samsung-s800-vertical-lines-pictures-need-help-152615/)

jinxie Feb 28, 2009 5:54 PM

1 Attachment(s)
Hi

My S800 digital camera is not working properly. The pictures are coming out with vertical lines and not 100% clear. The video mode works 100% and is clear.

Here is what happened.....

The lens got stuck and wouldnt retract all the way. I took the camera apart and found that the pins had come loose and one of the barrell had a broken pin holder. I replaced the necessary parts and now the camera lens works fine. It zooms, focuses and retracts all the way with the power off. Now, the pictures have horizontal lines, looks like too much light and not properly focused. When I goto take a pic, all apears well on the lcd. When I snap the pic, the lines show up on the lcd after as well.

What can be the problem? I thought maybe dirty lenses, but I went back in a cleaned them 2 or 3 times.

Thanks!!

Transit29 Mar 1, 2009 9:52 PM

I'm not a camera technician, but it does look like the issue is nothing to do with the lens.

It appears that somewhere in the writing process, the pixels of each row aren't aligning correctly. This could be due to the sensor going bad, the processor going bad, or the memory going bad.

First step would be to see if you can try another memory card and see if that fixes the problem. If not, I'm guessing the problem is probably the processor or sensor, leaving you to consider ebay for a parts camera, or calling this one a loss and shopping for a new one.

EDIT - looking at the date stamp, it appears to show the same misalignment as the elements of the photo. This would conceivably rule out the sensor as the culprit, since I doubt the sensor has anything to do with this feature, and it is applied by the processor.


debsdebs Dec 10, 2011 12:49 PM

Hi Jinxie
 
Quote:

Originally Posted by jinxie (Post 952708)
Hi

My S800 digital camera is not working properly. The pictures are coming out with vertical lines and not 100% clear. The video mode works 100% and is clear.

Here is what happened.....

The lens got stuck and wouldnt retract all the way. I took the camera apart and found that the pins had come loose and one of the barrell had a broken pin holder. I replaced the necessary parts and now the camera lens works fine. It zooms, focuses and retracts all the way with the power off. Now, the pictures have horizontal lines, looks like too much light and not properly focused. When I goto take a pic, all apears well on the lcd. When I snap the pic, the lines show up on the lcd after as well.

What can be the problem? I thought maybe dirty lenses, but I went back in a cleaned them 2 or 3 times.

Thanks!!



Hi Jinxie,

Did you fix that problem? i have the same problem and have no clue how to fix. :(


All times are GMT -5. The time now is 1:42 PM.