Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Samsung

Reply
 
Thread Tools Search this Thread
Old Jan 27, 2004, 8:06 AM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 1
Default Samsung Digimas V4 Power Consumption

hello!

I bought this camera a while ago, everything on this camera works fine but I think I have some problems with power supply..

I use 2100mAh GP batteries. I have a feeling that it consumes power too fast - I did a test.. I turned off the Power off mode and then waited till it turned off by itself because of a low battery power..

It lasted 45 minutes to do so. I think that batteries should last longer? or I'm wrong?

i also noticed that when I was taking pictures in a medium resolution mode i took about 120 pictures using flash.. but when i turned it into a high resolution mode i could only took about 40 pictures with flash

is that normal or is something wrong with my camera?

thanks!
Xero is offline   Reply With Quote
Sponsored Links
Old Nov 14, 2004, 3:37 PM   #2
Junior Member
 
Join Date: Nov 2004
Posts: 1
Default

:?I have the same symptoms with my Digimax V4. I have sent a query to Samsung technical but no reply yet.

If I doget an answer I will post it here.
userofdigital is offline   Reply With Quote
Old Jan 2, 2005, 5:02 PM   #3
Junior Member
 
Join Date: Jan 2005
Posts: 1
Default

Have had the Digimax V4 for 18 monthsand suddenly have developed similar symptoms-- battery life used to be great--now I am lucky if it lasts 20 minutes - 20 shots. When I first got it I shot videos plus 200 pictures using a set of pretty ordinay batteries. Nowi get 10 minutes of video. Amazingly - the batteries still test fine (1.445 volts) - ??Plan to contact SAmsung.
awer is offline   Reply With Quote
Old Jan 11, 2005, 2:02 PM   #4
Junior Member
 
Join Date: Jan 2005
Posts: 2
Default

I had similar symptoms as well until it finally died:

1) First started eating batteries like crazy, especially standard AA and rechargeables. The CRV3 seemed to work a bit longer.

2) One day out of nowhere the autofocus stopped working. I replaced the batteries and it worked again for 10 shots. Then the autofocus stopped working and battery died (with the lens stuck open). Pressing power, the LCD backlight flashes on, the LED in the view finder blinks, and the lens motor makes noise. Then nothing just stuck open.

3)Again newbatteries and was able to close lens, take a few pictures and dead again with lens stuck open -same problem in 2.

4) Replaced the batteries a couple times and was able to get a shot or two off, and now its complete stuck open, even with brand new batteries - with same problem in 2 it just won't turn on.

I finally sent it to Samsung the week of Christmas. I called Friday 1/7/05 to check and had to leave a voicemail. They called back Monday 1/10/05 to let me know they recieved it and that I should call back Thursday to check its status.

<EDIT>

By the way I bought the camera one year ago

<EDIT #2>

Just talked to Samsung and they replaced the camera, I should have it today 1/13/05. Hope the problem doesn't pop up again!


jayjay06 is offline   Reply With Quote
Old Feb 25, 2005, 7:25 PM   #5
Junior Member
 
Join Date: Feb 2005
Posts: 1
Default

:sad:SAMSUNG replaced our Digimax V4 after one year of problems with batteries. The problem still exists. Approx. every 40 photos another battery is necessary. Tomorrow it goes back again! I would never buy another Samsung product.
WONRAK is offline   Reply With Quote
Old Mar 7, 2005, 10:12 AM   #6
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

I have two Digimax V4. One of them works pefect. I can make over 100 pictures and some videos with one singe accu recharge. But the second camera can only make 4-5 pictures with batteries and then goes power off. I canĀ“t switch it on for some seconds. And then only 4-5 pictures and power off. With the CR-3 it works for about 10 pictures and then the same problem. It works only with new batteries with 1,6 V.Does anyone know about software fixes or tochange to low voltage indicator?
Wolfgang is offline   Reply With Quote
Old Mar 9, 2005, 12:21 AM   #7
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

Hi, I've just found this forum and am glad as my brain is fried from trying to work out what is wrong with my digimax V3. I am having very similar problems that everyone else is. I've had my camera since july 2003 and thought it was great. Now i'm starting to wonder. .. my problem is no battery will operate my camera. It works fine plugged into the AC (which is of no use for outdoors) I have tried normal AA batteries and it wont turn on, I have tried rechargable ones and still no power. I also have the Li-ion battery, i fully charged it but no response. So i went out and bought a pack of AA energizer titanium batterys, recommended for digital devices and low and behold it worked..but not for long.. camera was on for about a minute then went blank, leaving the zoom out (had to reset it through AC power). I then took batterys out and put them in again, camera worked again.. switched it off then on again but no response. I am at my wits end with the thing..i'm ready to chuck it. I am in Australia so rang samsung and they gave me a number for the service place which is in another state..who will also charge me $80 just to send it to them. Is it worth trying to get fixed (if possible) or just cut my losses and buy a new camera. Hopefully you can understand what i've written..any suggestions feedback would be great

Cheers

Tash
tash74 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:37 PM.