Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Samsung

Reply
 
Thread Tools Search this Thread
Old Apr 27, 2004, 1:17 AM   #1
Junior Member
 
Join Date: Apr 2004
Posts: 5
Default Samsung V4. Problem accessing removable disk.

Problem accessing removable disk.

Hello everybody.

I own a Samsung Digimax V4 with a 512 Secure Digital Card and I am quite pleased with it. But just a few days ago, coming back from weekend trip I tried to download to my computer the pictures I had taken (my computer has the XP windows operating system).

I was not able to access the files containing the pictures, the following window appeared:

“Removable Disk E.

DCIM is not accessible.

The Parameter is Incorrect.”

I am pretty sure this is a software problem and not the camera’s but this is the first time it ever happened and honestly I do not know what is causing this problem or how to remedy it.

Any ideas or suggestions?

Thanks in advance to any volunteers.
Perico is offline   Reply With Quote
Sponsored Links
Old Jun 9, 2004, 6:01 PM   #2
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

Hi there: I have a digimax 240 with a 256 sd card. I had exactly the same problem with windows giving me the same error message: "DCIM not accessilbe. The parameter is incorrect". I gave up trying to make it work then the next day I unplugged the usb cable on my device and replugged, started the computer, then restored the "Alexa related files" that Spy Bot Search and Destroy removed on a scan the day before. After that, it worked and I could retrieve my photos.

Curious to know what you did to fix the problem or do you know what may have caused it??
kdee is offline   Reply With Quote
Old Jul 3, 2004, 6:10 PM   #3
Junior Member
 
Join Date: Jul 2004
Posts: 1
Default

Hi, It helped to read your suggestions. I have a Samsung Digimax 230 and had no trouble moving pic to computer until recently. I had removed some programs, installed spy bot and firewall. I tried the patches and fixes on the Samsung site, removed spybot, disabled my firewall and antivirus (as rec. by Samsung rep) but NOTHING works to recognize my camera as a removable drive or downloading via digimax viewer.

Any suggestions or ideas? Thanks, jj
jjtucker is offline   Reply With Quote
Old Jul 9, 2004, 2:56 PM   #4
Junior Member
 
Join Date: Jul 2004
Posts: 1
Default



Got pissed off myself. Tried instead with a smaller SD-card which works.

Else, in order to make the corrupted card usable again, try to rename the directory, copy an original directory from a card that's ok. So, at least, the card can be read again by the camera (and re-formatted). Doesn't guarantee that the next pictures might be seen...

Good luck anyway.:?
Miglar is offline   Reply With Quote
Old Jul 11, 2004, 7:31 PM   #5
Junior Member
 
Join Date: Apr 2004
Posts: 5
Default

:?
I can only say that the problem started when I changed the 256 SDC for the 512 one. Sometimes the photos will automatically appear on the included viewer software, sometimes they won't. I have also noticed that the XP function for automatically asking you what you want to do (download, view, etc.) will no longer run. Something curious I found is that the properties of the device were setup to "music files" and when I tried to change it to "image files" it would not allow the change, returning automatically to music files (reading the photo files as if they were music files). Any way, sometimes it works on the first attempt, sometimes it doesn't work. If any one finds out, please tell me.



Regards.
Perico is offline   Reply With Quote
Old Jul 19, 2004, 4:56 PM   #6
Junior Member
 
Join Date: Jun 2004
Posts: 3
Default

Hi Perico: I had the same problems downloading from my SD card reader to the computer. Isuspect that the XP Wizard that automatically detects the removeable drive and pictures when you connect to the computer and the Samsung viewer softwareare conflicting with each other to do the same task. I removed the Samsung viewer software and the XP wizard now works fine.

regards

kdee


kdee is offline   Reply With Quote
Old Oct 7, 2004, 11:28 PM   #7
Junior Member
 
Join Date: Oct 2004
Posts: 1
Default

Gee sounds like XP doesnt go to well with these cameras. Glad i have windows 98.

I have recently bought a Samsung Digimax v4 & have had no problems with it at all.



Kuniya
kuniya is offline   Reply With Quote
Old Mar 26, 2007, 1:44 AM   #8
Junior Member
 
Join Date: Mar 2007
Posts: 1
Default

[shadow=aqua]Removing windows service pack 2 in add/remove programs should fix problem.[/shadow]
ironchef711 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:52 PM.