Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Samsung

Reply
 
Thread Tools Search this Thread
Old Jun 18, 2006, 1:52 AM   #1
Junior Member
 
Join Date: Jun 2006
Posts: 1
Default

I bought this camera on sale over a year ago, sounfortunately, it's no longer covered by warranty. I've never had an issue with this camera before. However, today I used it and had a bit of trouble getting the new pictures I'd just taken to come up at first. Eventually it worked, but when I went to use my camera again not an hour later it would not turn on at all. I've replaced the batteries, and checked for any problems there and there are none. I don't understand why it would suddenly just stop working. I didn't eject the device correctly (I know, I know, I should have...but I usually don't and it's always been just fine). Can anyone offer me any help at all? I'd appreciate it so much. I'm just a poor college student and can't afford an expensive repair or to buy a new one. Please let me know if anyone has any ideas of what could be wrong! Thanks so much in advance!
sunbeams85 is offline   Reply With Quote
Sponsored Links
Old Dec 17, 2006, 2:39 PM   #2
Junior Member
 
Join Date: Dec 2006
Posts: 3
Default

I have the same camera and it did exactly the same thing, Ive been too lazy to figure out whats wrong with it.... what did you get out of your post about it.. I really want my camera back.. The whoring hasnt been fun with my old school cam.

well I would much appreciate it if you wrote back. Thanks.

-Cordial
cordialxxxcore is offline   Reply With Quote
Old Jan 18, 2007, 12:31 PM   #3
Junior Member
 
Join Date: Apr 2006
Posts: 3
Default

My 4010 also has a similiar problem. When I try to power the logo comes up for a few seconds and then shuts off. If I hit the power button and while the logo is up hit the shutter button it powers up and is fine. If I push the button on the back to just look at pics it will let me do that but not take pictures. Strange.
ebby69k is offline   Reply With Quote
Old Jan 18, 2007, 12:57 PM   #4
Junior Member
 
Join Date: Dec 2006
Posts: 3
Default

hm. thats even worse that mine.

I just said the hell with it.. because my camera ran off the warranty and i bought a new one.
cordialxxxcore is offline   Reply With Quote
Old Jan 28, 2007, 1:49 AM   #5
Junior Member
 
Join Date: Jan 2007
Posts: 3
Default

At the website http://www.samsungcamera.com site you can download the manual and the driver for the Samsung Digimax 401 and the Digimax 4010 which are the same camera. To get there go to the site and click on SUPPORT then at the bottom of page select page number 9 or in SEARCH type in 401 which will take you to the Digimax 401. DON'T FORGET THE DIGIMAX MODELS 401 AND 4010 ARE THE SAME. I proved it since I compared my 4010 manual to the PDF for 401 and page per page identical. You will have to select a language for the manual and assume also for the camera driver. I found that the Samsung site was not user friendly when I first used it looking for the 4010 model which is not listed but the 401 is there. I'm will be very happy if I have helped anyone with this issue. This is my second posting ever. Guess I'm a newbie. Good luck to all.
neutronguy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:25 AM.