Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sanyo (https://forums.steves-digicams.com/sanyo-33/)
-   -   my first samples with my HD1000 (https://forums.steves-digicams.com/sanyo-33/my-first-samples-my-hd1000-145054/)

atom631 Aug 7, 2008 6:25 PM

here are some pics and a video i took with my new HD1000. i am a total noob, so everything was done mostly in auto. i took the video in 720p/60. i am not that good at the manual settings. i read the manual, played with the settings, but my results werent spectacular. the pics and video below was from the very first day i got the camera.

my american bulldog, bruiser:

http://img.photobucket.com/albums/v6...1/SANY0014.jpg

http://img.photobucket.com/albums/v6...1/SANY0007.jpg

http://img.photobucket.com/albums/v6...1/SANY0008.jpg

http://img.photobucket.com/albums/v6...1/SANY0010.jpg

http://smg.photobucket.com/albums/v6...t=SANY0015.flv



whats the best way to post videos? photobucket doesnt seem to cut it. it looks much better on my PC.


Cresho Aug 8, 2008 12:45 AM

i noticed you recorded at 1080i.

Nice friend pics!

atom631 Aug 8, 2008 6:44 AM

im pretty sure its set to 720p/60. how can you tell its 1080i?

*derxxsfilmer* Aug 8, 2008 3:27 PM

Your clip is in 720/60fps, Full HD does not work with flash players yet.
Post it on vimeo.com, we have a xacti channel there, check it out:
http://www.vimeo.com/sanyohd
Have fun!


Cresho Aug 9, 2008 1:03 AM

ya, the framerate dropped to like 30 or so. I don't use vimeo but my response was suppose to be more of a question than a sentence ;)

renpriv Aug 14, 2008 7:41 AM

The pictures look great :cool:

Have you taken any 4:3 images at 4MP and 8MP (interpolated) I would be interested to see how they compare.

but the video looks like it'svery compressed.

The order for my 1010 has just been placed :D





All times are GMT -5. The time now is 11:12 PM.