Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sanyo (https://forums.steves-digicams.com/sanyo-33/)
-   -   sanyo japan releases firmware 1.1 for HD1000 (https://forums.steves-digicams.com/sanyo-33/sanyo-japan-releases-firmware-1-1-hd1000-132130/)

ray301 Nov 10, 2007 12:55 AM

the firmware download page is here http://www.sanyo-dsc.com/support/upd...000/index.html

I first saw it on watch.impress.co.jp here http://www.watch.impress.co.jp/av/do...1109/sanyo.htm

i think from the quick google translate, it improves video and audio plus some xacti library functions.

looks like it specifies its for DMX (japan) models only. I guess the VPC model will have to wait a bit.

Caelum Nov 10, 2007 8:54 AM

Wow, that was fast. 3MB .zip (expands to a 6MB .bin firmware). Looks like the instructions arethe same aspast firmware updates. But I agree with ray301, it's probably best for you guys to wait for English instructions (because you don't want to mess up a risky firmware update) and ensure you get a proper VPC model firmware.

I remember the firmware update for the C6 had one for the DMX and one for the VPC, at the time I did a binary compare between the two and they were identical. But considering some of the new Xacti DMX models sold in Japan only have a Japanese language option, you might not want to risk it.

I also notice they updated the English HD1000 product page. It's written that the new EIS can do what OIS can't: handle rotational shake.

Caelum Nov 20, 2007 12:10 AM

:-)I was wondering if anyone would have thenerve to try updating a VPC model with the DMX Japanese model firmware... looks like Nicofilms didhttp://forums.steves-digicams.com/fo...ool_shades.giftook guts to overcome the fear of bricking a new HD1000despite not eventrying to addressspecific issues. :G

TheTurk Nov 20, 2007 2:58 AM

Whos got the guts????

I dont, I'm a wimp!

TheTurk Nov 20, 2007 2:59 AM

Just read in the other thread that Nicofilmsupdated it and it worked fine, no language problems, kept all settings.... he didnt notice any difference though.

Caelum Nov 22, 2007 4:14 AM

:GOk guys... it's here, the HD1000 firmware update for VPC models. Butthis is a little strange: it's available from Sanyo corporate (Japan) and Sanyo Europe (Germany),but I did a file compare between the two and they are not the same. The one posted on the Japan site is the same one that was posted earlier.

Sanyo-dsc.com = s211nup1.bin = 6,167,876 bytes = "VER=v211-80" = "1.1.0"
Sanyo.de = s211n079.bin = 6,159,592 bytes = "VER=v211-79" = "1.0.0"

So it looks like the Japan one is more up-to-date... I don't understand why Sanyo Europe would post v1.0.0? but your choice I guess... (grab them both, in case you ever want to revert to v1.0.0?)

HD1000 Firmware update from Sanyo Corporate (Japan)(v1.1.0)

HD1000 Firmware update from Sanyo Europe (Germany)(v1.0.0)

ray301 Nov 22, 2007 4:22 AM

I updated using the japanese firmware :) it worked and hasn't blown up yet.

don't really notice anything different though...

dongdongliushui Nov 22, 2007 6:11 AM

Anybody give a clue how to update the firmware? Many thanks!

TheTurk Nov 22, 2007 10:15 AM

Any ideas on what has changed in the 1.1 version?

Caelum Nov 22, 2007 10:31 AM

dongdongliushui wrote:
Quote:

Anybody give a clue how to update the firmware? Many thanks!
There are two pages of full English instructions complete with picturesat the Japan download link I provided!:mad:

Outrageous Nov 22, 2007 11:51 AM

TheTurk wrote:
Quote:

Any ideas on what has changed in the 1.1 version?



Purpose of Firmware Update (November 21, 2007)







Improve quality of image processing during shooting and playback of movies



Improve quality of audio recorded during shooting of movies



Improve display issues when using the Xacti Library function

Caelum Nov 22, 2007 12:08 PM

I'm guessing The Turk was hoping for more details on exactly what has changed beyond those general terms.

Outrageous Nov 22, 2007 12:39 PM

Caelum wrote:
Quote:

I'm guessing The Turk was hoping for more details on exactly what has changed beyond those general terms.
Yes, it would be nice to know more specifically.

dongdongliushui Nov 22, 2007 8:41 PM

Thank you Caelum, I'm too careless!

Caelum wrote:
Quote:

dongdongliushui wrote:
Quote:

Anybody give a clue how to update the firmware? Many thanks!
There are two pages of full English instructions complete with picturesat the Japan download link I provided!:mad:

TheTurk Nov 24, 2007 4:21 PM

Uploaded v1.1 and worked fine.....

Taynt3d Nov 25, 2007 1:13 PM

Just updated mine and it worked fine. However, I got stumped in the instructions for a minute at this step:

Quote:

5. Choose "FORMAT" from the Menu Screen, and Then Press the "SET" Button on the Left for More Than 2 Seconds.


I think that would be more accurately written as follows:

5. Choose "FORMAT" from the Menu Screen, and Then push the "SET" Button to the Left for More Than 2 Seconds.


TheTurk Nov 26, 2007 4:00 AM

That format screen stumped me too for a while!

Soulcoder Dec 7, 2007 8:45 AM

Hie,

How do I know my Xacti HD 1000 is a VPC model or not. Known I bought it with through ebay and it came from honkong.

Thanks

Caelum Dec 7, 2007 10:07 AM

Soulcoder wrote:
Quote:

[...]How do I know my Xacti HD 1000 is a VPC model or not.[...]
I think it should be written on the box the camera came in and on the cover ofyour manual.

Kickaha Dec 10, 2007 11:54 PM

Outrageous wrote:
Quote:

Caelum wrote:
Quote:

I'm guessing The Turk was hoping for more details on exactly what has changed beyond those general terms.
Yes, it would be nice to know more specifically.
One think I noticed folks that is fixed:

Before I updated (hd1000 in phoenix AZ using the Japanese update)
the camera would not output anamorphic to the S video and composit when set to 16x9 so I could only get plain letterbox instead of stretched through my normal Svideo input to my DVD recorder. I had hoped this would be fixed and sure enough I can record anamorphic to standard dvd making it look very impressive for oldschool dvds when viewed on a 16x9 set (i am still using an old vega non hi def till Santa brings me a Samsung hdtv:?)

Burlz Dec 11, 2007 8:25 AM

Taynt3d wrote:
Quote:

I think that would be more accurately written as follows:

5. Choose "FORMAT" from the Menu Screen, and Then push the "SET" Button to the Left for More Than 2 Seconds.

Or indeed

5. Highlight (butDO NOTselect by pressing the "SET" button) the "Format" optionon the Menu, then push the "SET" button to the left for more than 2 seconds.

That had me stumped and worried for a while.

marisona Jan 1, 2008 10:17 PM

Help please...:?

I've formatted my sd card and copied the file onto it but when I highlight "format" and push the joystick to the left and hold for two seconds it just goes back to the "option menu screen."

Also Nero or Quicktime won't playback. Windows Media Player 11 will, but the sound cuts in and out so I was hoping this firmware update would help.





IcelandFan Jan 1, 2008 11:48 PM

Marisona - suggest switching camera off and then back on and going through the whole process again. The update process via the format screen had me - and apparently quite a few others here - stumped; I had to do it a couple of times until it worked.

Also, once you do get it to work, don't panic if it takes a LOT longer than 90 seconds to revert back to normal. In my case, the updating process took closer to 10 minutes before the camera shut itself off. On the flip side, it DOES appear to me that the image playback has improved. Maybe it's a placebo effect?:lol:



marisona Jan 2, 2008 3:09 PM

Thanks Islandfan! I did finally get the update installed...but the problem was that I had put it in the wrong folder. It didn't take long for the update though.

But I'm still back to playback problems. I always like to watch my vids on my pc and none of the programs will play them properly. The only one that works is Windows Media Player but then the sound ismessed up...even after the update. I've installed, uninstalled, and reinstalled Nero since that's the program that came bundled with the HD1000 but that one is the worst one. Is there something I'm missing here? It is very frustrating because I love using the camera/camcorder but what good is it to me if I can't play them on my pc?

I have Vista Business on my laptop and Vista Premium on my desktop. Could this be Vista issues?

ddchesser Jan 3, 2008 8:05 AM

1 Attachment(s)
Could you send us an audio sample from your cam (only some seconds). Or test my sample if it play well on your pc (zip-file below).



marisona Jan 3, 2008 9:31 AM

ddchesser- Your audio file played fine on Nero, Quicktime, and Windows Media Player. I'm not sure I know how to do an audio file but I can try to upload a short video if that will help you help me..??

Thank you

ddchesser Jan 3, 2008 10:24 AM

I have a german cam therefore the right names on your cam are only similar.

- go to then menu

- thento movie (german: Film)

- underWebSHQ 320x240 SHQ

- you find a mic symbol for only soundrecording, choose this

You start the recording the same as for movie, but only sound will be recorded.

The file with ending.M4Acompress with Winzip, Winrar toa SANY****.zip. This you can upload as an attachment like I did.







marisona Jan 3, 2008 10:29 AM

1 Attachment(s)
Thanks ddchesser. I didn't even realize I had the voice clip feature because I've been spending all my time trying to just play vids.

Ok I compressed the file. Hope it uploads.

ddchesser Jan 3, 2008 11:49 AM

Hallo,

only sound recording is very useful for later edit the video and don't need much space.Ican hear no difference to my recording. Only (I don't want to get to personally: your voice is more pleasant and your english much better).

Look at the "Noisy HD 1000"-forum.

So if the audio sample are also the same on pc try this:

Make anvideo clip with [email protected] or [email protected] (also an "older" pc will play) . This small clips you can also play on VLC-Player (freeware) . Many other mediaplayer needs extra codecs.If the video is ok and good playable (video and audio) then I think you only have a software or pc problem with the big videos.

Good luck!

You also can make an attachment: the same way a little video .zip (<250kB) with 320x24030fps (Webmode)

marisona Jan 3, 2008 12:30 PM

Thank you so much ddchesser! ;)

I tried the [email protected] and it played fine on my pc! I sure appreciate the help. As you can see I'm not all that camera savvy but I'm learning.

Ihaven't even tried playing vids on my HDTV yet. I've got an external hard drive on the way so hopefully the HD vids will play good on the TV once I figure out how to do that...lol. Meanwhile I guess I'll just use the [email protected] setting for now and watch them on my pc. I love my HD1000 and I know I'll be using it a lot. I can just stick it in my purse so it will be so handy.

Thanks again for the help! :bye:

uglybassplayer Feb 15, 2008 10:29 AM

Does anyone know how to tell whatfirmware version is already installed onmy HD1000? It doesn't appear upon startup and I haven't been able to find an option in any of the menus.


ddchesser Feb 15, 2008 10:46 AM

Lookat the forum "How do I check the current firmware version on HD1000?" I gave an answer there.

Superdidic Apr 5, 2008 4:38 AM

I had the same dificulty to update the Firmare maybe because my english is not as good as i would like.
i will had a comment:

It says:
Choose "FORMAT" from the Menu Screen, and Then Press the "SET" Button on the Left for More Than 2 Seconds.

I would say: position the cursor on Format, without going into the "Format" menu and then push the button on the left for 2 sec(the cusor will be then on the "3")

It tooks me more than a minute to find it.



andron100 Jan 29, 2009 6:14 AM

Hi I've just read your comment about your HD 1000, I have owned one for about two weeks and I'm having problems recording a good quality image to dVD or even watching it on my old fashioned TV, it plays fine on a friends hd TV.

The image just will not run smoothly it's a little like watching an old cine film.

It plays fine on media player but as soon as you drop it into any other software (nero, ulead etc) even before you burn it the image quality drops dramaticaly even on low reselution videos.

I have tried converting to mpeg2 avi's you name it I've tried it, the result is always the same.

I've been through the book and altered the camara setting loads of times but cannot seem to cure it.

Could it be a problem with the camera but as the image on the camera and on media player is fine I think this is unlikley.

Please can you help before my wife throws me out as I've spent so long fiddeling on the PC.

Many thanks Andy

andron100 Feb 5, 2009 8:00 AM

Thanks Superdidic.

Your English you say might not be good but it is only after reading your message that I got my camera to install the update after two days of trying.



Many thanks

Andron100

1branchonthevine Oct 13, 2013 7:17 PM

Anyone still have a copy of the firmware to post?
 
So apparently Sanyo got bought out by panasonic :eek: and so now the sanyo support site is dead :demon3:. And, since panasonic seems not to have the files, i guess they bought sanyo to kill :AR15firing: it's competition, rather than to make it shine, Soooo, with that said, does anyone still have the files? :confused:

1branchonthevine Oct 13, 2013 8:05 PM

It seems that you can still download the DMX Japanese version...
 
I was digging around on all the new international panasonic/sanyo pages, and found that they still have the DMX version, which is V1.2.0 by the way, but no VPC version seems to be on the japanese site. This was the only site that had any firmware, and it is currently located at:
http://ctlg.panasonic.co.jp/sanyo/pr...e/s211nup2.exe


Good luck!


All times are GMT -5. The time now is 12:17 AM.