Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Feb 15, 2007, 9:42 AM   #21
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

No there isn't and maybe just as well as I tend to suffer from 'upgrade-itis' ie I tend to want to have the latest firmware regardless if there weren't any real problems with the old one!
rgvcam is offline   Reply With Quote
Old Feb 16, 2007, 5:00 AM   #22
Junior Member
 
damc's Avatar
 
Join Date: Jan 2007
Posts: 12
Default

Below the response from Sanyo support. Seems like I must accept the static noise. Better talk in all my movies, to suppress the sound :?.

"thank you for sending some clips.
Indeed, there is a background noice on right side and also on the right side - but you can hear the noice in the playmode only by noiseless environments and by powerfull sound intensity. Depending on the the specifications of the recording system and the compression, there is a very silent noice in the backround. (maybe on the rightside more then left). So this is not a defect on your camera."

A follow up email suggested I contact my local service center if I want to take it further.






damc is offline   Reply With Quote
Old Feb 16, 2007, 10:07 AM   #23
Junior Member
 
damc's Avatar
 
Join Date: Jan 2007
Posts: 12
Default

Finally found the time to upload a sample of my 'static' sound in the right channel. Nice birds in the left though!

http://s2.quicksharing.com/v/3328011/SANY0059.MP4.html
damc is offline   Reply With Quote
Old Feb 21, 2007, 9:17 AM   #24
Senior Member
 
Join Date: Jul 2006
Posts: 2,084
Default

Yes, mine doesn't have that noise. Glad it looks like they are finally going to fix it for you!
rgvcam is offline   Reply With Quote
Old Mar 12, 2007, 3:21 PM   #25
Junior Member
 
damc's Avatar
 
Join Date: Jan 2007
Posts: 12
Default

Well, Sanyo were very helpful and after agreeing the static noise was a problem, they replaced it with a new one. Unfortunately the retailer lost it.... and so they gave me a new one from their supply.... and yes, this new camera almost has the same problem as the previous camera. The static noise is less, and has now 'moved' to the left channel. I don't think I have the patience to send it in again and seeing as it is a notch less irritating I can live with it. Sanyo may have some quality issues in production, who knows.
Will post a clip with the 'less' static noise on model nr 2.
damc is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:06 AM.