Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Feb 1, 2007, 12:46 AM   #1
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default

I just purchased the CA6 and I have two questions as I am a beginner with all of this.

1. I recorded video and the playback on the camera is perfect but when I play it back on my PC with windows media player/real player it pauses or drags. There are also flashes of lines across the screen in a zig zag pattern. Does anyone know what causes this? Could it be that I am using a512 mb sandisk memory card?

2. When I connect the camera to my TV for playback the colors do no show very good, it is almost a black and white picture. Again does anyone know what causes this?

Thanks and I appreciate any response so that I don't return the camera in error.


Jeffers33 is offline   Reply With Quote
Sponsored Links
Old Feb 1, 2007, 8:40 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

Jeffers33 wrote:
Quote:
[...]1. I recorded video and the playback on the camera is perfect but when I play it back on my PC with windows media player/real player it pauses or drags. There are also flashes of lines across the screen in a zig zag pattern. Does anyone know what causes this? Could it be that I am using a512 mb sandisk memory card?
Could be that your PC is not powerful enough (what do you have?), or the software/codecs (which are you using?) are not good enough or defective. Try different software/codecs. Look at this thread, while it pertains to the HD1, the same principal applies to MP4 playback in general since it's CPU intensive.
Quote:
2. When I connect the camera to my TV for playback the colors do no show very good, it is almost a black and white picture. Again does anyone know what causes this?[...]
I don't know what that could be... assuming it's not the TV. Are you using s-video out? Did you try composite video out (yellow plug) to see if that works better? Perhaps the cable isn't fully connected to the camera?
Caelum is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:53 AM.