Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Mar 5, 2007, 8:50 PM   #1
Junior Member
 
Join Date: Jan 2007
Posts: 19
Default

I cannot get past the step where you have to copy the decompressed .BIN file to the root drive of the flash card, because any flash card formatted in my camera becomes write-protected (I can read-only files off the SD card and must use the camera to format the card so that I can take new photos & videos to save on the card).

What am I doing wrong? Is this normal for a camera to take possession of a SD memory card?
ablang is offline   Reply With Quote
Sponsored Links
Old Mar 6, 2007, 10:28 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

Doesn't sound like normal behavior, have you tried more than one SD card ora different SD card reader? I can only think of the SD write protect tab, perhaps you could carefully put a piece of tape over it to make sure it's not the problem?
Caelum is offline   Reply With Quote
Old Mar 6, 2007, 8:47 PM   #3
Junior Member
 
Join Date: Jan 2007
Posts: 19
Default

It's definitely not the write-protect tab, which is already set to non-locked.

I will see if I can try another card reader to see if that makes a difference. Thanks.
ablang is offline   Reply With Quote
Old Mar 7, 2007, 4:01 PM   #4
Senior Member
 
Grunchy's Avatar
 
Join Date: Dec 2005
Posts: 153
Default

Oh, don't forget, the update file has to go into a specific folder on the card for the Xacti to find it. I just hooked up the camera to my computer, used windows explorer to locate the folder mentioned, and then copied the file in there. I don't remember exactly where it is supposed to go but I know it says in the instructions that came with the update.



If itdoesn't work, just put one copy in every single folder and then try it, it will work For Sure then. Then, when it is done updating, just wipe the flash card.


Grunchy is offline   Reply With Quote
Old Mar 7, 2007, 4:53 PM   #5
Senior Member
 
Join Date: Feb 2006
Posts: 141
Default

The file goes in the root directory. Not in any of the folders on the card.
Sanyo is offline   Reply With Quote
Old Mar 8, 2007, 2:29 AM   #6
Junior Member
 
Join Date: Jan 2007
Posts: 19
Default

Turns out it was the card reader. I used two other readers and they don't set the memory card to read-only access. Thanks for the help.
ablang is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:04 AM.