Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old May 25, 2007, 10:53 PM   #1
Junior Member
 
Join Date: May 2007
Posts: 2
Default

After several tests, and reading other forum posts, I'm convinced that my new C6 has a bad USB port. The C6 can sense when my USB cable is plugged in (the select Card Reader/ PC Camera display pops up);but with the several PCs (WinXP, SP2) I tried, none of themsee the C6 as a USB device. The SD card reads fine from a USB connected card reader (but that's not how I want my wife to use it).

Two questions for forum members:

1. Has anyone else experienced this?

2. Has anyone sent their C6 back to the factory (does it really have to go back to Japan) for repair or replacement? If so, how long the wait, and were you ultimately satisfied?

Cheers - Frontload
Frontload is offline   Reply With Quote
Sponsored Links
Old May 26, 2007, 9:01 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

You sure everything is plugged in as far as it will possibly go? You tried both the docking station and dongle? Your PCs have the latest BIOS and motherboard drivers? Try plugging and fully connectingthe docking station to the PC, then place on it the camera in the off state with the LCD closed, then press the sync button. If Autoplay is disabled on your PC nothing might obviously happen, open Windows Explorer and check the listed drives under My computer for a new letter to appear.

If it is new and there really is a problem, the reseller should exchange it.
Caelum is offline   Reply With Quote
Old May 26, 2007, 9:32 AM   #3
Junior Member
 
Join Date: May 2007
Posts: 2
Default

Well, that did it !!! Based on your "you sure connector is in all the way" advice, I took a closer look at the USB connector for the docking station. There was an elongatedplastic burr on the connector body. I cut it off using an Xacto knife, and now everything works fine.

THANKS !!!
Frontload is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:04 AM.