Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Jun 15, 2007, 1:53 PM   #1
Junior Member
 
Join Date: Jun 2007
Posts: 5
Default

Hi I am new to this Forum. I just received a Sanyo CG-65 from Amazon yesterday and this morning I used it for the first time to shoot a short videoclip. When I played it back on my PC, I heard some kind of clicking noise. The periodically clicking noise persisted even though I was not zooming. I changed a different faster SD card but got the same results (I don't think the card matters). Also, I actually listened to the CG-65 when I was using it; I heard the noise actually came from the device (perhaps when it was autofocusing.

I do not know whether the CG-65 I just received is actually a defective one so that I should return it, or the noise is actually an "inherent" part of the device so that I have to make a "leave it or take it" decison.

I posted my first videoclip here so that you guys can help me to determine whether it is a defective noise or an inherent noise. The noise came out from the beginning and continued intermittently throughout. The only part that I zoomed was shooting my printer. It was shot at a low light condition so please do not be alarmed if it is a bit too grainy. What concerns me is the clicking noise.

http://ooo000.com/SANY0001
pragnanzer is offline   Reply With Quote
Sponsored Links
Old Jul 5, 2007, 6:39 PM   #2
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

That noise was not present on my CG6 or E1 (just a waterproof CG65).
mobiusloop is offline   Reply With Quote
Old Jul 6, 2007, 9:17 AM   #3
Junior Member
 
Join Date: Jul 2007
Posts: 9
Default

Opps. Did testing in a quiet room and got the same noise. Another posting indicates that this is normal.
mobiusloop is offline   Reply With Quote
Old Jul 19, 2007, 5:41 PM   #4
Junior Member
 
Join Date: Jul 2007
Posts: 1
Default

I don't own the CG65 (i'm doing some research on it that's how I ended up here), but based off of my experience with other small camcorders of this size, that sound is the auto focus and/or zoom working.
xinu38 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:32 PM.