Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Jun 3, 2008, 2:38 AM   #1151
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

neandergal wrote:
Quote:
sorry, I hope you can clarify: do you edit clips while they are in the Library, or just in the camera? I am still not clear about how the library helps you edit. I thought the library was just a storage/playback area.

Thank you.

oh, I'm in New York City if you need that piece of info (?)
I "need" that piece of info in your user profile http://forums.steves-digicams.com/fo....php?id=116217 - and every other active forum member's too, for that matter '',
But since you have taken a step in the right direction, I'll nevertheless reply this:
Yes, you can edit (cut and/or join) files that are on a HDD as well as the more obvious editing possibilities of files on the SD card.
Any editing will result in a change of date and time from when the clip was shot to when the editing took place.
Big Pete is offline   Reply With Quote
Old Jun 3, 2008, 2:54 AM   #1152
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

I am in need of help from more knowledgeable readers of this request.

On this server, which I have mentioned in an earlier post http://tivoli.mine.nu/peterl/ there is a file named http://tivoli.mine.nu/peterl/hi-def_...e_SANY0009.MP4 which a Dutch paraglider pilot had uploade with the original file name SANY0009.MP4. I had then downloaded it to a 2GB SD card and had no problem playing it using my HD1000. My computer cannot handle it, nor could I reduce the resolution and bit rate using Quick Time Player 7 Pro (which can work with 720p clips).
This Dutch person has since uploaded http://tivoli.mine.nu/peterl/Folkert%20annecy.MP4 which I tried very hard to watch as the previous one, but nothing worked. I asked him to upload the original file again, using the original file name, and he did, but my Xacti does not recognize http://tivoli.mine.nu/peterl/SANY0010.MP4 either, it says "NO IMAGE", even though this video is on an SD card in IIRC a SANYO101 folder.
I would to begin with like to know, if anyone of you can watch that vid using your Xacti, even if no one could tell me why I cannot...
Big Pete is offline   Reply With Quote
Old Jun 3, 2008, 8:31 AM   #1153
Junior Member
 
Join Date: Apr 2008
Posts: 24
Default

Hej Big Pete. Thanks for all your useful & interesting posts.

I've just started to download that 647 meg's file, & just watching & listening to the first 22 meg's of it on my macbook; folk on the beach (un)wrapping their gear. It looks fine so far. Very slow d/l speed, about 74 k so will be 3 hours or so before I get the whole thing.

I'll copy it to a SD card & see if HD1000 reads it ok here.

It's just done downloading, views fine on my machine, but not on the HD1000. The in air footage looks pretty good, so I'll view it all later this evening.

BTW, Big Pete, just on a whim, I tried viewing the HD1000 files on a seriously underpowered old IBM laptop, using "Gomplayer" & "KMP player". Amazingly, although a terrible frame rate, they did actually "play", so you might like to try those players on your pc to see if you can actually view them.

HTH,

john
tvjohn is offline   Reply With Quote
Old Jun 6, 2008, 7:46 AM   #1154
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

for anybody interested for whatever reason, heres a pic of the HD1000 taken apart....

http://techon.nikkeibp.co.jp/english...071207/143840/
TheTurk is offline   Reply With Quote
Old Jun 6, 2008, 7:49 AM   #1155
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

Big Pete wrote:
Quote:
I am in need of help from more knowledgeable readers of this request.

On this server, which I have mentioned in an earlier post http://tivoli.mine.nu/peterl/ there is a file named http://tivoli.mine.nu/peterl/hi-def_...e_SANY0009.MP4 which a Dutch paraglider pilot had uploade with the original file name SANY0009.MP4. I had then downloaded it to a 2GB SD card and had no problem playing it using my HD1000. My computer cannot handle it, nor could I reduce the resolution and bit rate using Quick Time Player 7 Pro (which can work with 720p clips).
This Dutch person has since uploaded http://tivoli.mine.nu/peterl/Folkert%20annecy.MP4 which I tried very hard to watch as the previous one, but nothing worked. I asked him to upload the original file again, using the original file name, and he did, but my Xacti does not recognize http://tivoli.mine.nu/peterl/SANY0010.MP4 either, it says "NO IMAGE", even though this video is on an SD card in IIRC a SANYO101 folder.
I would to begin with like to know, if anyone of you can watch that vid using your Xacti, even if no one could tell me why I cannot...
Thats very strange you managed to get the first clip working throughthe camera and the second one would not. I tried several clips and none worked.

TheTurk is offline   Reply With Quote
Old Jun 6, 2008, 1:13 PM   #1156
Junior Member
 
Join Date: Apr 2008
Posts: 24
Default

"http://techon.nikkeibp.co.jp/english/NEWS_EN/20071207/143840/"

Very interesting technically; thanks for the link.
tvjohn is offline   Reply With Quote
Old Jun 6, 2008, 8:19 PM   #1157
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

I am experimenting video capture with Sanyo HD1000 and am noticing the following while editing / rendering / playback:

1) Footage captured in 720p 60fps - the native video file (MP4) - I am unable to edit in Nero Vision 5. I read in few previous posts (page 48/49) where folks have been able to perform edits using Nero Vision. Wondeing what could be missing?

2) Sony Vegas 8 Pro is able to edit the native files and render out in Cineform and an AVI file. I am unable to play the AVI file in Windows Media Player - missing codec. Is there a downloadable Cineform codec available for Windows Media Player?

3) If you save the rendered file as WMV (Windows Media Video), the output file plays fine on the Windows Media Player. There appears to be a minor quality loss in the WMV file as compared to MP4. Wondering if someone can confirm that?

4) If the native capture is in 720p 60fps, and I drop the media on a 30fps timeline in Sony Vegas 8, and render, there is no slowmotion effect. How can slowmotion be performed automatically - without the ctrl+dragging of frames?

I tried searching thorugh the 50+ pages but could not find many of these answers. Thank you for your help.
bsardana is offline   Reply With Quote
Old Jun 7, 2008, 6:20 AM   #1158
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

Big Pete wrote: http://techon.nikkeibp.co.jp/english...080606/152970/ about the new HD1010 and the improved Xacti libary:
"In the existing model, data are managed by date of transfer, whereas in the latest model they are organized by date of shooting."

This is one of the possible reasons to eventually pass on my HD1000 to my youngest daughter who is pregnant right now - provided/hopefully the husband of my oldest daughter will make another trip to Japan next year and purchase one on my behalf at a price as attractive as my present Xacti's [url=javascript:emoticon('', [img]file:///c:/windows/TEMP/moz-screenshot-2.jpg[/img]
With SD-memory prices decreasing contiunously, I sure would not mind the bit rate increase to 14 mbps instead of the HD1000's 12 either...
Big Pete is offline   Reply With Quote
Old Jun 7, 2008, 10:06 AM   #1159
Junior Member
 
Join Date: May 2008
Posts: 9
Default

Hi,

I am still in the process of learning how to edit the HD1000's files. I'm using Vegas. But, whereas the files play wonderfully in Windows Media Player (but don't play well in any other media player), when I import into Vegas, they play as if they are a series of still photos rather than a smooth continuous video. I can still edit, looking at the frames above, but it's very difficult to get the "whole picture."

I have a Pentium R (M) 1.20gig processor and 1.24gigs of RAM, which I guess is considered "slow" for video editing* so maybe that's the problem. But then, why do the videos play so well when they are not in the editor?

(*for those of us who have lived a rather longish time, this seems absurd, doesn't it? haven't people been editing video with MUCH slower machines for years?)

I have given up on HD for the moment. I am experimenting with "TV quality": "TV-SHQ" and/or "TV HR" (both 640X480, one is 60fps, one is 30fps.)

As I say, they both play great in Win Med Player but not when I import them into Vegas.

I am experimenting with a whole bunch of project settings when I import, but I wonder if anyone has any suggestions for the best settings. Basically I'm trying settings that seem logical for these files. (720X480 are on the list, so I"ve tried that, and I've also "customized" it to 640 X480 but it's always the same shakiness).

On the other side of things, I can play tiny files ("web" resolution, I forget the numbers) just fine in the Vegas preview window, edit them, and could go wild on You Tube, but I would like to produce TV-quality video, burn to a DVD, etc.

I was thinking about getting the program Gearshift to convert to something more editable in my computer, but I see that Gearshift is for HD. I wonder if the "TV" files I'm trying to edit in now are the same sort of resolution that Gearshift converts TO for editing, or, would Gearshift (or some other program) shift the format "down" even further so that I can see the files nicely in the Vegas preview window for editing? I wonder if I should/could convert these "tv quality" files to those tiny "web-type" ones (oh I see it's 320x240, 15fps), edit them that way, and then blow them up again? The kind of projects I'm doing are not of a level where complete precision is necessary -- this is for amateur use, ranging from vacation videos to my dream of being one of those "indie" movie makers (although I am old enough to be their mother, who cares)

Thank you for any help.

Liz
neandergal is offline   Reply With Quote
Old Jun 7, 2008, 12:14 PM   #1160
Member
 
anjoy's Avatar
 
Join Date: Mar 2007
Location: Switzerland
Posts: 87
Default

Hello happy HD1000 owners ;-)))

Does somebody here already tried the new version of SQUAREL 5 ?
"for importing Sanyo XACTI HD1000 high definition movies from the memory card
to the Mac for use in iMovie HD and other Mac video editing programs"




SQUARED 5 VIDEO TUTORIAL -> http://fr.youtube.com/watch?v=g29PhkC2_PQ

DOWNLOAD SQUARED 5 (MAC & WINDOW VERSION) -> http://www.squared5.com/

My special sample page in french HD1000 -> http://www.anjoyplanet.com/video/sample.html#hd1000
My special sample page in french HD1010 -> http://www.anjoyplanet.com/video/sample.html#HD1010



anjoy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:13 AM.