Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Jun 13, 2008, 4:53 AM   #1171
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

It's me again, already!
Here's a link to a post that I wrote about securing the standard lens cap of the HD1000:
http://www.paraglidingforum.com/view...=115030#115030
I had lost my original cap after already having commenced measures to secure it !!!

Big Pete is offline   Reply With Quote
Old Jun 13, 2008, 9:22 PM   #1172
Junior Member
 
Join Date: May 2008
Posts: 12
Default

I don't know if this is new news or not. My 1st gen mac book pro 1.8 downloaded the new version 7.5 of quick time today. I have no other codec or software besides Imovie06. I can now play, edit and save Full HD Movies 1920x1080 from my Xacti HD 1000.

Jim
jimandsue60 is offline   Reply With Quote
Old Jun 15, 2008, 1:30 PM   #1173
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

jimandsue60 wrote:
Quote:
I don't know if this is new news or not.
Thanks a lot for that info, Jim! To me, that's exiting news, since I just checked the QT-download page and found, that 7.5 is also available in a version for Windows, while 7.15 (or whatever it was, which also worked alright, as opposed to the previous one which I have installed) was only available for Mac last winter.
Big Pete is offline   Reply With Quote
Old Jun 15, 2008, 4:51 PM   #1174
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

I have now installed QT Player 7.5, but it was a wasted effort. I can still only play 720p vids extremely jerky and with 1080i vids, the failure is still total.
It might work with a better graphics card, but one of the reasons for choosing a Hd 1000 was to eliminate the need for upgrading my computer.
Viva la Xacti Libary!
Big Pete is offline   Reply With Quote
Old Jun 16, 2008, 11:10 PM   #1175
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

Same boat here I'm afraid.

My wife got me the HD1000 for Father's Day. I saw that there were problems with full HD importing but was heartened to see the new QT 7.5 release and hoped that it might include the fix. It did not fix the problem for me.

I'm using a MacBook and a 24"iMac and both show nothing but green when I try and import the Full HD files.

That being said I'm blown away by the quality of picture with 720p at 60 fps! File size is a bit more manageable as well. Seems a shame though not to be able to edit the full out HD footage.

Tomorrow I'm going to shoot some HD and output directly to my 40" Sony Bravia 1080P LCD and see how that looks.

Love the form factor and ease of use thus far.

However, I sure wish someone would tell me how to solve this HD importing issue.

Thanks,

Darren
kixsand is offline   Reply With Quote
Old Jun 17, 2008, 9:59 AM   #1176
Senior Member
 
Rev2010's Avatar
 
Join Date: Feb 2008
Posts: 377
Default

kixsand wrote:
Quote:
However, I sure wish someone would tell me how to solve this HD importing issue.
I don't own a Mac so I've never personally dealt with this issue however I have read a lot about it on the net. The fix was to copy the H.264 component from an older Quicktime installation, like the one that comes with the camera supposedly, into your current Quicktime directory. I just did a quick Google search and found a page that talks about it:

http://discussions.apple.com/thread....1&tstart=0

In that thread there is also a direct link from one of the posters to a post within that thread about the fix (since the thread is long). That link is here:

http://discussions.apple.com/message...833576#6833576

See how that goes.



Rev.
Rev2010 is offline   Reply With Quote
Old Jun 17, 2008, 4:53 PM   #1177
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

kixsand wrote:
Quote:
That being said I'm blown away by the quality of picture with 720p at 60 fps! File size is a bit more manageable as well.
How can that be, with the recording bit rate being 12 in both cases?
Big Pete is offline   Reply With Quote
Old Jun 17, 2008, 10:16 PM   #1178
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

1920 by 1080 by 60 fields per second is greater than 1280 by 720 by 60 frames per second...or at least that's what I was thinking.

Could I be wrong...it wouldn't be the first time.

I found a fix for my problem importing FullHd video into my Macs.

avc1decoder

Google it if you have the same issue...small download and then you drop the file into your quicktime folder and it does the trick.

darren
kixsand is offline   Reply With Quote
Old Jun 19, 2008, 4:25 AM   #1179
Member
 
Big Pete's Avatar
 
Join Date: Dec 2007
Posts: 72
Default

I have posted sample images on http://www.paraglidingforum.com/view...=115925#115925 which show two stills shot with the regular lens and in two sizes and resolutions, to compare with two pictures taken with the semi-fisheye converter mounted on the HD1000.
The latter are in the same size and resolution as the former.
When shooting 720p video with the 0,4X converter and the zoom set at "wide", there is just a smallish black "triangle" in every corner, the vignetting is not as pronounced then as it is in the stills.

In case there is a problem with the direct link above to the post, here's another link to the forum page, at the bottom (at least as I write) of which the four sample images can be found: http://www.paraglidingforum.com/view...=115925#115925
Big Pete is offline   Reply With Quote
Old Jun 19, 2008, 7:36 AM   #1180
Junior Member
 
Join Date: Apr 2008
Posts: 24
Default

anjoy wrote:
[quote]Hello happy HD1000 owners ;-)))

Does somebody here already tried the new version of SQUAREL 5 ?
[quote]

Yes, I mentioned it here:

http://forums.steves-digicams.com/fo...85&forum_id=27
tvjohn is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:52 AM.