Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Oct 18, 2007, 11:06 AM   #251
Senior Member
 
Join Date: May 2007
Posts: 145
Default

Caelum wrote:
Quote:
jwunico wrote:
Quote:
So ffdshow can play these now?
ffdshow/VLC still cannot play 1080i footage, howeverthey can play the two 720p samples that were posted in this thread (those are the ones he was talking about). The CoveAVC codec can play the 1080i footage quite well.
Funny thing is that Vegas 6d could play and edit the 1080i clip natively on my computer (dropping frames like mad though), even though QT, WMP, nor Media Player Classic could with all sorts of MP4 codecs installed.
Taynt3d is offline   Reply With Quote
Old Oct 19, 2007, 3:18 AM   #252
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default

Guys - As nobody wanted to post more footage in the forum, I decided to get it anyway beting on the few clips available so far.

I am waiting my hd1000 in couple of hours. Make sure I will review it and share with you real clips so you can have a clear idea of what it can do.

See you soon :-)
sonata1 is offline   Reply With Quote
Old Oct 19, 2007, 3:32 AM   #253
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

I ordered my HD1000 yesterday after selling my CG65 which i was very happy with but the HD video i've seen impressed me. I was thinking of the HD700 due to the size but the 10x zoom and the higher resolution won out. I am hoping it is going to be worth it for that money. There is still no review on the web which is a downer and I didnt want to buy until I saw how it copes with low light but I am an impatient kind of guy so..... I am looking forward to the slow/fast zoom feature, the one speed zoom on the CG65 was too fast, it will be nice to have some control over the speed with th HD1000.

Reports so far in this forum alone are positive and from what I've read elsewhere it gets good reports which is promising.
TheTurk is offline   Reply With Quote
Old Oct 19, 2007, 3:37 AM   #254
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default

Hi

When i am trying to read my MP4 files (recorded in FullHD 1080i)

with quicktime reader 7.2 i have a green screen and nothing else !!!

Does anybody can help me ?

Regards

yankeefy

yankeefy is offline   Reply With Quote
Old Oct 19, 2007, 4:06 AM   #255
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

Try installing the kdlite codec pack, that sorted out all my problems with mp4 files.
TheTurk is offline   Reply With Quote
Old Oct 19, 2007, 4:28 AM   #256
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default

TheTurk wrote:
Quote:
Try installing the kdlite codec pack, that sorted out all my problems with mp4 files.
Hi, you want to say K-LITE codec pack ?

The standard or full version ?

Regards
yankeefy is offline   Reply With Quote
Old Oct 19, 2007, 4:50 AM   #257
Senior Member
 
Join Date: Aug 2007
Posts: 101
Default

TheTurk wrote:
Quote:
I ordered my HD1000 yesterday after selling my CG65 which i was very happy with but the HD video i've seen impressed me. I was thinking of the HD700 due to the size but the 10x zoom and the higher resolution won out. I am hoping it is going to be worth it for that money. There is still no review on the web which is a downer and I didnt want to buy until I saw how it copes with low light but I am an impatient kind of guy so..... I am looking forward to the slow/fast zoom feature, the one speed zoom on the CG65 was too fast, it will be nice to have some control over the speed with th HD1000.

Reports so far in this forum alone are positive and from what I've read elsewhere it gets good reports which is promising.
you won't be disappointed, i'm still amazed at what this tiny device can produce A note on the zoom though, if you ever want to use the 10x range, make sure its on a rock steady tripod... since the stabilization seems to give up around 7~8x and above. I try not to go over 5x in general.
ray301 is offline   Reply With Quote
Old Oct 19, 2007, 5:43 AM   #258
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default

yankeefy wrote:
Quote:
TheTurk wrote:
Quote:
Try installing the kdlite codec pack, that sorted out all my problems with mp4 files.
Hi, you want to say K-LITE codec pack ?

The standard or full version ?

Regards
I have installed the 3.5 standard version of K-lite codec pack and reinstall quicktime reader 7.2.

When i read the clip in quicktime i always have the green screen (grrrrr....) !

When i import the MP4 file into ADOBE premiere elements 3.0 i have a green clip !!!

Any help ?

Regards
yankeefy is offline   Reply With Quote
Old Oct 19, 2007, 5:54 AM   #259
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default

damned, it's so long to wait for the transporter !!! :evil:

Btw, quick information: my ps3 reads the hd1000 samples perfectly (both 1080i and 720p). Much easier than reading them with pc.




sonata1 is offline   Reply With Quote
Old Oct 19, 2007, 6:07 AM   #260
Junior Member
 
Join Date: Oct 2007
Posts: 8
Default

Just receveid!

Learning time and then review.
///

Battery charged. Did 2 quick tests indoor and outdoor.

Results are surprising, quality of the picture is great! more than Iexpected !

The outdoor footage in 720p 60fps is just awesome in regard of the size of the camera.

I am trying to connext the xacti to the pc and then,I will post the video somewhere so you can judge.

Honnestly, this hd1000 is far beyond from hd2. I looked at the footage on my fullhd TV, it's top notch!


sonata1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:07 AM.