Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2007, 4:26 PM   #591
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

Pinnacle studio 11 plus works with hd1000 files but you need a really shit hot pc (2.2Ghz duo core, 2gig min) to work with 1080i files or it wont open them. It is very very slow too when rendering. Sony Vegas still wins hands down!
TheTurk is offline   Reply With Quote
Old Nov 27, 2007, 4:44 PM   #592
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

TheTurk wrote:
Quote:
rajurocketman wrote:
Quote:
How about Vegas Movie Studio Platinum Edition 8instead of Vegas Pro 8.

I cannot affort the $400+.
Hey, I dont know about that version, I remember somebody mentioning that the pro edition does HD only but I could be wrong. Check it out or download the trial version either way SOny Vegas is the only one I found to work with the Xacti HD files properly. I have not tested Pinnacle but will do and let you know.
Yes, I tried the non-Pro version and it does not seem to support anything more than 1440 x 1080 ... I tried to set Project resolution to 1920 x 1080 but it reverts back to 1440 x 1080.

I saw your posting about Pinncle so I will give that a try.
rajurocketman is offline   Reply With Quote
Old Nov 27, 2007, 4:55 PM   #593
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

rajurocketman, great see how you get on with it....
TheTurk is offline   Reply With Quote
Old Nov 28, 2007, 11:27 AM   #594
Member
 
Join Date: Oct 2007
Posts: 46
Default

did anybody try to burn HD files from that cam on Nero 8 ?
vikajakub is offline   Reply With Quote
Old Nov 28, 2007, 11:25 PM   #595
Member
 
Join Date: Sep 2007
Posts: 68
Default

Does anyone know why do I have choppy playback of 720p 60fps files in QuickTime & Sony Vegas 8 Pro. I have Acer laptop with 1.5 Ghz C2D, 2GB Ram, 8600GScard, 160GB 5400rpm HD. I am able to playback regular full HD movies just fine and record OTA HD, but playback of Sanyo 720p files is choppy. I converted to AVI and that seemed to resolve issue, but I have 600 clips that I don't want to convert. Btw, original files do play fine in Classic Windows Media Player. Any suggestions please?

Also, how do I convert 60 fps videos into 30 fps so it would be slow-mo?
klas is offline   Reply With Quote
Old Nov 28, 2007, 11:28 PM   #596
Senior Member
 
Join Date: Aug 2007
Posts: 101
Default

H264 format is very CPU intensive... and Quicktime is very inefficient on PC platforms.

If you download the most recent ffdshow codec pack and use a player like media player classic, you should be able to see smoother performance. But at 720p 60fps and the 1080i mode, you will probably still see frame studdering. Those two format's data rate will bring most computers down to its knees.
ray301 is offline   Reply With Quote
Old Nov 29, 2007, 12:10 AM   #597
Member
 
Join Date: Sep 2007
Posts: 68
Default

thanks for quick reply ray.

I think I somewhat figured it out that my specs are sufficient enoughfor HD playback and editing, but it something to do with the project I create. What's the best setting when editing 720p 60fps files?


Do you have Vegas Pro 8? If so, can you just try importing 720p 60fps file into a project and then playing it.


oh, and I figured it out how to create slow motion in Vegas Pro

klas is offline   Reply With Quote
Old Nov 29, 2007, 8:19 AM   #598
Junior Member
 
Join Date: Oct 2007
Posts: 16
Default

Hey guys..

Looking to buy a new laptop for watching and sometimes do some editing my full HD videos from my HD1000.

Looking at Core2 Duo 2.0GHz with 2 gb ram. Is that enuf? or do i need higher processor.

And do i need a dedicated video card laptop, like those withnVidia GForce 8600Gs--OR-- the intel GMA X3100 shared is sufficient??

Can someone recommend? Want to get one soon.. the ones with dedicated video card cost significantly more. THnks


lastly, the new MacBook 2.2GHz C2D ok to handle full HD videos from HD1000??
kc2626 is offline   Reply With Quote
Old Nov 29, 2007, 9:14 AM   #599
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

Hey Klas 720p 60fps works fine with vegas pro, no problems at all and the rendering is very fast compared to other programs. Pinnacle 11 plus does not seem to like the HD1000 files at all, it hangs during rendering (720p 60fps) at about 2% but it works well with my old CG65 slips. I cant get it to even open the 1080i clips.

Again Vegas is the only one so far that has worked well. I hope some updates come out for pinnacle, premiereor even ulead so that these programs can work. Not good at all.
TheTurk is offline   Reply With Quote
Old Nov 29, 2007, 10:22 AM   #600
Member
 
Join Date: Sep 2007
Posts: 68
Default

thanks Turk! Can you tell what project settings did you use?

I don't understand though, If I play the same 720p 60fps file in Windows Classic Player it's fine, but in QT & Vegas 8.0 it's choppy, after rendering it to 720p 30fps it plays normal.


So, do you know what should I upgrade, hard drive (160GB 5400 rpm) or cpu (1.5Ghz C2D)? If I upgrade both it's about $450 upgrade and I am just hopeing I can figure out some alternatives before I spend that much cash.

klas is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.