Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Dec 12, 2007, 4:12 PM   #721
Member
 
Join Date: Oct 2007
Posts: 46
Default

sonicwind wrote:
Quote:
Well mine just came in the mail. Guess what? Out of the box, I can't play the videos on MPC or Quicktime either. I'll sort this out after work. I'm going to try VLC at work, too. I'm running Windows 2003 Server.
Let me know if you figuere something out. So far I have learned NeroVision on Nero8 plays 720p and 1080i but on my Toshiba notebook( 1.8 Ghz/ 2GB mem. /Vista) it is very jerky. MPC and VLC either no video or only first frame with sound (in either 720 or 1080i). :?
vikajakub is offline   Reply With Quote
Old Dec 12, 2007, 4:19 PM   #722
Member
 
Join Date: Dec 2007
Posts: 30
Default

Well both VLC and Quicktime played the video on my work computer in 720, but it was extremely jerky. I think some of this will be limited to the hardware as mentioned before. Unless you have a video card with a good built in h.264 that can be used by the system automatically you may not be able to play AVC video in high resolutions smoothly. I'll do so more research. Obviously Nero is using some kind of better built in codec.
sonicwind is offline   Reply With Quote
Old Dec 12, 2007, 5:15 PM   #723
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

try download and install the k-lite codec pack.......
TheTurk is offline   Reply With Quote
Old Dec 12, 2007, 5:43 PM   #724
Member
 
Join Date: Oct 2007
Posts: 46
Default

TheTurk wrote:
Quote:
try download and install the k-lite codec pack.......
Hey! with that codec MPC worked finally with video, somewhat jerky, but much better then Nerovision. Thnks man!!!
vikajakub is offline   Reply With Quote
Old Dec 12, 2007, 5:47 PM   #725
Member
 
Join Date: Dec 2007
Posts: 30
Default

vikajakub wrote:
Quote:
TheTurk wrote:
Quote:
try download and install the k-lite codec pack.......
Hey! with that codec MPC worked finally with video, somewhat jerky, but much better then Nerovision. Thnks man!!!
For the record, I suggested K-Lite a few posts back.
sonicwind is offline   Reply With Quote
Old Dec 12, 2007, 11:08 PM   #726
Member
 
Join Date: Dec 2007
Posts: 30
Default

Yeah, installing the latest K-Lite did the trick for me. I get smooth playback in MPC in 720 or 1080. You probably need to make sure you select the x264/h.26 options when installing, I noticed that some of them are not selected for install by default. Playback was smooth in Quicktime after installing K-Lite, too. I got K-Lite from here: http://www.free-codecs.com/K_Lite_Co...k_download.htm I selected the full version.

I'm pretty pleased with the video recording. It's sharp now with no graininess as comopared to the HD2. Everything seems a little yellowish, though. I'm much more pleased with the stills, than with the HD2, though I'm still not sure they are up to par with me Olympus digital camera. If I get a chance I will do some side by side comparison. Everything looks a little yellow in the stills, too. All my pictures and video have been inside so far. I don't really have much doubt in the outside capability as I've seen a bunch of samples already. I take a lot of inside video, though, like at family get -togethers. So far I've only used auto settings. Here's some sample stills in an Ebay ad I just posted: http://cgi.ebay.com/ws/eBayISAPI.dll...ayphotohosting
After looking at this again, they are definitely not as good as I get with my Olympus. I'll have to take a look at tweaking the settings to get better quality.
sonicwind is offline   Reply With Quote
Old Dec 13, 2007, 3:24 AM   #727
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

Is there anybody who has both the HD700 and HD1000 that could compare the 720p 30fps mode on both to see if there is any noticable difference in video quality?

It would be a very interesting test.......
TheTurk is offline   Reply With Quote
Old Dec 13, 2007, 5:12 AM   #728
Member
 
Join Date: Oct 2007
Posts: 82
Default

Hey Turk! i downloaded d free trial of Cyberlink Power Director 6 @ www.cyberlink.com and i tried 2 edit some 1080i video files..it works but der's a lots of lines in fast moves. but when i tried 2 edit d 720 60fps it works beautifully and very smooth! i can't even edit a 720 60fps using ulead video studio 11 but cyberlink is ok!
jared3105 is offline   Reply With Quote
Old Dec 13, 2007, 5:48 AM   #729
Senior Member
 
TheTurk's Avatar
 
Join Date: Jun 2007
Posts: 259
Default

The lines may have something to do with the deinterlaced settings, look at one of my earlier posts where I detail the settings to use for Vegas and see if you can match them which may sort the lines out....

We may have another contender for 1080i editing software.... good work!!!!!
TheTurk is offline   Reply With Quote
Old Dec 13, 2007, 10:26 AM   #730
Member
 
Join Date: Oct 2007
Posts: 46
Default

Hi there. I have a BIG surprize for you guys. I have downloaded K lite pack and Nimo codec. MPC started showing video but still little jerky. By mistake, I selected Windows Media Playet 11 to open the HD1000 file and OMG, video is soooo smooth like never before! Much better then MPC.
vikajakub is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:35 AM.