Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Sep 7, 2007, 1:35 AM   #1
Member
 
Join Date: Sep 2007
Posts: 58
Default

Have read all the informative posts with interest. Wanted to ask if any of you have had the issue that made me send my CG65 back to Amazon: in almost all my videos, especially when shooting in zoom mode and especially noticeable against a light background, there is a black diamond-shaped shadow or "ghost" in the lower left quadrant near the time date display. It is not static, meaning it shifts around a bit, but it never appears outside of the lower left quadrant.

Now, I notice that lens flare takes the shape of a diamond as well, so I'm wondering if this shadow or ghost may be an internal reflection of the aperture blades? It is not dirt; the lens was always spotless, and I couldn't see any type of refractive coating damage or any obvious lens defect. I always shot at the highest quality TV/SHQ video settings.

Now for the weird part: this is not seen in still image capture, AT ALL, only in video.

I miss the camera horribly and want to get a new one but not if this is in fact something that is "normal". To have a black shadow in every video ( and it's visible on the LCD during shooting too ) is not something I'm willing to accept.:sad:

Has anyone else noticed any weird dark diamond shaped shadows or ghosts on their movies?
IcelandFan is offline   Reply With Quote
Sponsored Links
Old Sep 7, 2007, 7:33 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

Only ever heard ofsomething similarfrom that other HD2 post you found, not something I've ever seen with my two Xactis, or heard of otherwise. That HD2issue really did look like a foreign particle inside the lens system...if it'saffected by focus as brachiopod pointed out makes thisalmost certain. You didn't provide a sample of yours, so we can only guess, but it could be a different issue.Or perhaps you didn't see it in photos because it's much more spread outby the high resolution and subtle. Don't know, but like you suspect, this sounds like arare problemand it does seem that owners with problems find these boards.
Caelum is offline   Reply With Quote
Old Sep 7, 2007, 11:27 AM   #3
Member
 
Join Date: Sep 2007
Posts: 58
Default

Thanks for the response. You made a good indirect point..it may be something that was in the lens or on the chip itself, perhaps from the manufacturing process, not externally introduced.
Don't know why I did not think of that before, but my wife actually has a Sony DSC P 150 older digital cemera that had not one but three such blobs on each picture. We sent it in for repair and it came back spotless (sorry).
What intrigues me is why the shadow would be so perfectly shaped. It looks like a square tilted to that one corner points up. Since I sent the camera back before I got to installing ths software I have loads of videos showing the effect but nothing that would allow me to extract a still to post. VLC has a snapshot feature but that doesn't seem to save the snapshot, just show it onscreen.
While we are on the topic, are you aware of any third party lens hood that could be used to provide some protection from the flare issues?
IcelandFan is offline   Reply With Quote
Old Sep 7, 2007, 12:19 PM   #4
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

If the particle was inside the lens system, it would be before the aperture, so the shape of the camera's iris could very well render the blurry (not in focus) particle in the shape of a diamond,one corner pointing up could be due to distortion fromit's center offset to the lens. Sorry, I'm not aware of lens hoods, it's rarely been an issue for me and seemed easy to circumvent, often with justa change of angle, when encountered.
Caelum is offline   Reply With Quote
Old Sep 7, 2007, 12:21 PM   #5
Member
 
Join Date: Sep 2007
Posts: 58
Default

Caelum - Purely by accident, found the snapshots that VLC stored in the " My Pictures" folder. Here is a sample of what I'm talking about. Only the circled artifact is the issue. The other blobs are specks of condensation on the lens.


Attached Images
 
IcelandFan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:01 PM.