Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Jan 22, 2008, 1:56 AM   #801
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

Quote:
I just recently bought this camera but I have a problem. The POWER button on the remote control for me doesn't work. I can not turn the camera on or off remotely. All the other functions on the remote work if i turn the camera on manually, but power does not work.

Anyone else have this problem? Is there some weird setting I do not know about that is preventing the button from working or is my remote defective?

Thanks. :?

K, i was playing around and I noticed something with the remote. When the camera is in the DOCK it actually does something. It will turn the camera on so that the computer recognizes it. So maybe it IS working. But still does nothing when the camera is not in dock. I.E. still cannot turn camera on and off remotely.

Is remote on and off even a function of the remote? Anyone know?
anixon is offline   Reply With Quote
Old Jan 22, 2008, 4:16 AM   #802
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

yes, we all do, read the manual.

It tells you only the on/off works in the DOCK STATION ONLY, not out of the DOCk station
fishycomics is offline   Reply With Quote
Old Jan 22, 2008, 10:22 AM   #803
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

fishycomics wrote:
Quote:
yes, we all do, read the manual.

It tells you only the on/off works in the DOCK STATION ONLY, not out of the DOCk station
Ah yes, thank you for that. I did look at the manual earlier but I guess I didn't look hard enough. :s

Good to know it's not broken. But not turning on and off away from dock really limits the usefulness You gotta go turn it on and leave it on which wastes battery and if you pause recording and it falls asleep you can't wake it up again. booo
anixon is offline   Reply With Quote
Old Jan 22, 2008, 10:27 AM   #804
Senior Member
 
Join Date: Dec 2004
Posts: 108
Default

anixon wrote:
Quote:
fishycomics wrote:
Quote:
yes, we all do, read the manual.

It tells you only the on/off works in the DOCK STATION ONLY, not out of the DOCk station
Ah yes, thank you for that. I did look at the manual earlier but I guess I didn't look hard enough. :s

Good to know it's not broken. But not turning on and off away from dock really limits the usefulness You gotta go turn it on and leave it on which wastes battery and if you pause recording and it falls asleep you can't wake it up again. booo
If you had it on a tripod and wanted to use the remote to turn it on and off and start/stop you cant. Nice to know as I didnt see that in the manual


djqwik is offline   Reply With Quote
Old Jan 22, 2008, 10:55 AM   #805
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

tripod or not, in the manualread it and happy we got it, on/off, and instant on after initial turn up, if it was on for 1 minute or a full day.no depletion of batery with hybirnation mode set or not.

Do you open the screen turn on the camera with the on/off , all the time? or do you open the screen, turn on/off the camera andclose the screen, to reopen later to just open the screen without touching the on/off button?



djqwik wrote:
Quote:
anixon wrote:
Quote:
fishycomics wrote:
Quote:
yes, we all do, read the manual.

It tells you only the on/off works in the DOCK STATION ONLY, not out of the DOCk station
Ah yes, thank you for that. I did look at the manual earlier but I guess I didn't look hard enough. :s

Good to know it's not broken. But not turning on and off away from dock really limits the usefulness You gotta go turn it on and leave it on which wastes battery and if you pause recording and it falls asleep you can't wake it up again. booo
If you had it on a tripod and wanted to use the remote to turn it on and off and start/stop you cant. Nice to know as I didnt see that in the manual

fishycomics is offline   Reply With Quote
Old Jan 22, 2008, 12:36 PM   #806
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

I like to use the viewfinder to turn it on and off. I think that's the best. There's no downside as I can see. It just works like a power button after you initially turn it on.
anixon is offline   Reply With Quote
Old Jan 22, 2008, 2:12 PM   #807
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

it takes 2 plussecs the very first tun on by the button, then a split second by the flip,so why miss the shot when you have to

1 snap the lens cap off, flip thescreen, press the button for 2 secs oops shot gone
fishycomics is offline   Reply With Quote
Old Jan 24, 2008, 3:41 PM   #808
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

jan 24th I am sure a few more days those wh oare keeping will keep thosewho return what are you expecting to get?
fishycomics is offline   Reply With Quote
Old Jan 26, 2008, 5:17 PM   #809
Junior Member
 
Join Date: Dec 2007
Posts: 19
Default

Hello,
I have been using this camera fine for a few months, and all of a sudden today it froze when I was taking pictures. As in: the red light on the top of the unit keeps flashing. The screen has the image frozen and it doesnt respond to any of the keys - even power off. I kept it in the cradle, tried all buttons. Took the SD card out and put it in again.

I am using a 8GB card..I cannot imagine the card is full. but not sure...I dont have an adapter to put it in and try reading from a PC to verify...

Anyone else see this happen?
rajeshh is offline   Reply With Quote
Old Jan 26, 2008, 5:37 PM   #810
Moderator
 
fishycomics's Avatar
 
Join Date: Jul 2005
Location: NYC NY
Posts: 9,623
Default

camera crash, will needbattery removed allow a few secs then reinsert see if that resets it? I am sure there is no reset but thatishow we handel crashs.
fishycomics is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.