Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Feb 15, 2008, 10:29 AM   #31
Junior Member
 
Join Date: Feb 2008
Posts: 20
Default

Does anyone know how to tell whatfirmware version is already installed onmy HD1000? It doesn't appear upon startup and I haven't been able to find an option in any of the menus.

uglybassplayer is offline   Reply With Quote
Old Feb 15, 2008, 10:46 AM   #32
Member
 
ddchesser's Avatar
 
Join Date: Dec 2007
Posts: 62
Default

Lookat the forum "How do I check the current firmware version on HD1000?" I gave an answer there.
ddchesser is offline   Reply With Quote
Old Apr 5, 2008, 4:38 AM   #33
Junior Member
 
Join Date: Apr 2008
Posts: 4
Default

I had the same dificulty to update the Firmare maybe because my english is not as good as i would like.
i will had a comment:

It says:
Choose "FORMAT" from the Menu Screen, and Then Press the "SET" Button on the Left for More Than 2 Seconds.

I would say: position the cursor on Format, without going into the "Format" menu and then push the button on the left for 2 sec(the cusor will be then on the "3")

It tooks me more than a minute to find it.


Superdidic is offline   Reply With Quote
Old Jan 29, 2009, 6:14 AM   #34
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

Hi I've just read your comment about your HD 1000, I have owned one for about two weeks and I'm having problems recording a good quality image to dVD or even watching it on my old fashioned TV, it plays fine on a friends hd TV.

The image just will not run smoothly it's a little like watching an old cine film.

It plays fine on media player but as soon as you drop it into any other software (nero, ulead etc) even before you burn it the image quality drops dramaticaly even on low reselution videos.

I have tried converting to mpeg2 avi's you name it I've tried it, the result is always the same.

I've been through the book and altered the camara setting loads of times but cannot seem to cure it.

Could it be a problem with the camera but as the image on the camera and on media player is fine I think this is unlikley.

Please can you help before my wife throws me out as I've spent so long fiddeling on the PC.

Many thanks Andy
andron100 is offline   Reply With Quote
Old Feb 5, 2009, 8:00 AM   #35
Junior Member
 
Join Date: Jan 2009
Posts: 5
Default

Thanks Superdidic.

Your English you say might not be good but it is only after reading your message that I got my camera to install the update after two days of trying.



Many thanks

Andron100
andron100 is offline   Reply With Quote
Old Oct 13, 2013, 7:17 PM   #36
Junior Member
 
Join Date: Oct 2013
Posts: 2
Default Anyone still have a copy of the firmware to post?

So apparently Sanyo got bought out by panasonic and so now the sanyo support site is dead . And, since panasonic seems not to have the files, i guess they bought sanyo to kill it's competition, rather than to make it shine, Soooo, with that said, does anyone still have the files?
1branchonthevine is offline   Reply With Quote
Old Oct 13, 2013, 8:05 PM   #37
Junior Member
 
Join Date: Oct 2013
Posts: 2
Default It seems that you can still download the DMX Japanese version...

I was digging around on all the new international panasonic/sanyo pages, and found that they still have the DMX version, which is V1.2.0 by the way, but no VPC version seems to be on the japanese site. This was the only site that had any firmware, and it is currently located at:
http://ctlg.panasonic.co.jp/sanyo/pr...e/s211nup2.exe


Good luck!
1branchonthevine is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:09 PM.