Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Dec 26, 2007, 1:39 PM   #11
Junior Member
 
3ccdmbp's Avatar
 
Join Date: Nov 2007
Posts: 28
Default

That's exactly right, FCE 4 is a downgrade. I hope the install doesn't remove my Soundtrack and Livetype from FCE 3.5HD. The only reason why I wanted to go FCE 4 was because the marketing pushed handling of AVCHD, but from other comments it looks like it still has to be played through Firewire to import, which defeats the purpose of getting away from tape.
3ccdmbp is offline   Reply With Quote
Old Dec 26, 2007, 1:46 PM   #12
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

Soundtrack and livetype weren't really issues for me. I never really got into live type, and my forte is music, so I have much more powerful stuff for when I need to create some music for my shorts.

And yeah, you can drag the clips into there, but you can't use the real-time preview. You have to render after every little change. If you move a keyframe even a little, be prepared to wait a couple minutes for it to render again.

I'm pretty sure it does the same thing with clips that iMovie '08 creates. It doesn't export them as clips that can utilize real-time preview.
jklikesfilm is offline   Reply With Quote
Old Dec 26, 2007, 1:51 PM   #13
Junior Member
 
3ccdmbp's Avatar
 
Join Date: Nov 2007
Posts: 28
Default

jklikesfilm, any suggestions on how to edit using FCE 3.5 or version 4? The real time preview is something I want, but I don't want to wait a couple of minutes for each change. Do you need FCP then, that would suck! What codec do you use to convert in QT to allow real time editing? Thanks.
3ccdmbp is offline   Reply With Quote
Old Dec 26, 2007, 6:16 PM   #14
Senior Member
 
visorblue's Avatar
 
Join Date: Nov 2007
Posts: 243
Default

jklikesfilm wrote:
Quote:
I'm pretty sure it does the same thing with clips that iMovie '08 creates. It doesn't export them as clips that can utilize real-time preview.
With iMovie '08 you can preview, can't set in and out points though. Once in iMovie '08 you can do a rough edit and then export. Not sure how that compares but I kind of like the idea -- even though I don't really like iMovie '08.

You're right though, did another test and you have to render the imported iMovie file, at least in FCP 5.1.4. I did a few minor keyframe color edits and didn't have to re-render to see the results though.
visorblue is offline   Reply With Quote
Old Dec 29, 2007, 12:26 AM   #15
Senior Member
 
Join Date: Sep 2006
Posts: 100
Default

This is strange- I can copy the clips from the HD1000 to the hard-drive and edit them no problem at all on my MacPro using FCE 4HD or FCS2- they both handle the AVC X.264 Mpeg4's these cams produce no problem......not sure why you guys are having issues?
(The audio usually has to be rendered as it's a non standard bit rate- but it literally takes a sec to do entire clips!!!)
SteveNunez is offline   Reply With Quote
Old Dec 29, 2007, 12:34 AM   #16
Junior Member
 
3ccdmbp's Avatar
 
Join Date: Nov 2007
Posts: 28
Default

SteveNunez, so the HD1000 MP4 file have no problem being edited in FCE 4?

Did you use FCE 3.5 before? I'm under the impression that I need FCE4 to edit the HD1000 MP4 files, is this correct? If so I'll upgrade. I've been putting off upgrading because others have commented that FCE4 doesn't work with the HD1000 MP4 files.

How did you import into FC4, you just dragged and dropped? No Firewire transfer required?

Thanks.
3ccdmbp is offline   Reply With Quote
Old Dec 29, 2007, 11:21 AM   #17
Senior Member
 
visorblue's Avatar
 
Join Date: Nov 2007
Posts: 243
Default

SteveNunez wrote:
Quote:
This is strange- I can copy the clips from the HD1000 to the hard-drive and edit them no problem at all on my MacPro using FCE 4HD or FCS2- they both handle the AVC X.264 Mpeg4's these cams produce no problem......not sure why you guys are having issues?
(The audio usually has to be rendered as it's a non standard bit rate- but it literally takes a sec to do entire clips!!!)
Hi Steve, you're everywhere (I'm Dave Eaton on dvinfo). :-)

The original "problem" is that since the Xacti HD700 isn't firewire it doesn't work with the new FCE 4 log and transfer function that let's you scan trough footage prior to logging it.

Here's how it's supposed to work: http://movies.apple.com/movies/us/ap...as_640x400.mov
visorblue is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:01 AM.